Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Dell Inspiron 6000
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 23, 24, 25 ... 31, 32, 33  Next  
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks
View previous topic :: View next topic  
Author Message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Sat Dec 10, 2005 5:04 pm    Post subject: Re: buggy resource/cannot allocate resource Reply with quote

seppelrockt wrote:
OK - I thought this should go directly to kernel.org bug tracking but at least nobody complained about your bug in b.g.o ! Let's see what happends.

Well, we're Gentooers after all and our kernel bug trackers will be smart enough to pass the bug upstream if necessary :) .
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Sun Dec 11, 2005 2:21 pm    Post subject: Reply with quote

Ahem... I did passed the bug upstream:

http://bugzilla.kernel.org/show_bug.cgi?id=5725
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
kerynitian
n00b
n00b


Joined: 11 Dec 2005
Posts: 6

PostPosted: Sun Dec 11, 2005 9:49 pm    Post subject: Reply with quote

Hey guys, I've read through most of this post for help in getting my i6000 working properly. I've had success with everything I've worked on so far, with the exception of the dvd player. My problem is slightly different from the previous dvd-rom posts, as I am using the 2.6.14-gentoo-r4 kernel. The only way I could even get a dvd device was to enable
ATA/ATAPI/MFM/RLL support --->
Include IDE/ATAPI CDROM support
SCSI emulation support

If I dont enable these, then I can't find any dvd device, and I've looked all over /dev/ for anything that works. If I have these options enabled, then I have a device /dev/cdrom which works, but naturally DMA does not work, and dvd playback is essentially unusable. I can't very change libata.h, as there is no ENABLE_ATAPI, instead the only simliar line I found was:
#undef ATAPI_ENABLE_DMADIR /* enables ATAPI DMADIR bridge support */

any help with this matter would be most appreciated.
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Sun Dec 11, 2005 10:01 pm    Post subject: Reply with quote

Try booting with kernel argument libata.atapi_enabled=1. Don't enable IDE/ATAPI CDROM nor SCSI emulation.
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
kerynitian
n00b
n00b


Joined: 11 Dec 2005
Posts: 6

PostPosted: Sun Dec 11, 2005 10:31 pm    Post subject: Reply with quote

thanks for the quick response. I just tried passing libata.atapi_enable=1 to 2 different kernels at boot, one with ATA/ATAPI/MFM/RLL support and one without. In both cases, I can't find the dvd-rom device anymore. It's not in /dev/cdrom or /dev/dvd, nor in /dev/sdc or /dev/sr0

any suggestions?
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Sun Dec 11, 2005 10:35 pm    Post subject: Reply with quote

You can try the following command and post the results:
Code:
dmesg | egrep -i 'attach|scsi'

_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
kerynitian
n00b
n00b


Joined: 11 Dec 2005
Posts: 6

PostPosted: Sun Dec 11, 2005 10:39 pm    Post subject: Reply with quote

here's the output of said command:

# dmesg | egrep -i 'attach|scsi'
scsi0 : ata_piix
Type: Direct-Access ANSI SCSI revision: 05
SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
SCSI device sda: drive cache: write back
SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
SCSI device sda: drive cache: write back
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0, type 0
SCSI Media Changer driver v0.25

any idea what/where my dvd-rom is?


Last edited by kerynitian on Mon Dec 12, 2005 6:24 am; edited 1 time in total
Back to top
View user's profile Send private message
natanoj
n00b
n00b


Joined: 16 Oct 2004
Posts: 15

PostPosted: Sun Dec 11, 2005 11:24 pm    Post subject: Reply with quote

I've just created a patch to make the kernel generate key release events to work around the Fn+F[1,2,3,8,10] and Fn+[Up,Down] combinations not generating keyrelease events in hardware. The idea was taken from here: http://www.loria.fr/~thome/d600/ . This way my WM (Fluxbox) can work properly when pressing those keys. Should this be posted on bugs.gentoo.org, or on the kernel.org bugzilla?

The patch:
[code]

--- linux-2.6.14-gentoo-r2_1.old/drivers/input/keyboard/atkbd.c 2005-12-11 23:53:59.000000000 +0100
+++ linux-2.6.14-gentoo-r2_1/drivers/input/keyboard/atkbd.c 2005-12-11 23:56:31.000000000 +0100
@@ -391,6 +391,13 @@
default:
value = atkbd->release ? 0 :
(1 + (!atkbd->softrepeat && test_bit(atkbd->keycode[code], atkbd->dev.key)));
+
+ if (code >= 0x85 && code <= 0x8b) {
+ /* Workaround for Dell Inspiron 6000 laptop function keys
+ * otherwise there is only a keypress and no keyrelease event
+ */
+ value = 3;
+ }

switch (value) { /* Workaround Toshiba laptop multiple keypress */
case 0:

[/code]
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Mon Dec 12, 2005 6:18 am    Post subject: Reply with quote

natanoj wrote:
I've just created a patch to make the kernel generate key release events to work around the Fn+F[1,2,3,8,10] and Fn+[Up,Down] combinations not generating keyrelease events in hardware. The idea was taken from here: http://www.loria.fr/~thome/d600/ . This way my WM (Fluxbox) can work properly when pressing those keys. Should this be posted on bugs.gentoo.org, or on the kernel.org bugzilla?

The patch:
[code]

--- linux-2.6.14-gentoo-r2_1.old/drivers/input/keyboard/atkbd.c 2005-12-11 23:53:59.000000000 +0100
+++ linux-2.6.14-gentoo-r2_1/drivers/input/keyboard/atkbd.c 2005-12-11 23:56:31.000000000 +0100
@@ -391,6 +391,13 @@
default:
value = atkbd->release ? 0 :
(1 + (!atkbd->softrepeat && test_bit(atkbd->keycode[code], atkbd->dev.key)));
+
+ if (code >= 0x85 && code <= 0x8b) {
+ /* Workaround for Dell Inspiron 6000 laptop function keys
+ * otherwise there is only a keypress and no keyrelease event
+ */
+ value = 3;
+ }

switch (value) { /* Workaround Toshiba laptop multiple keypress */
case 0:

[/code]

That *is* great! Thanks a lot and respect :-)
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Mon Dec 12, 2005 7:57 am    Post subject: Re: buggy resource/cannot allocate resource Reply with quote

seppelrockt wrote:
EDIT: Good news: the latest udev-077-r2 handles the permissions for the CD-ROM drive right out of the box - no more 10-local-rules needed!

Right, but there is still no icon on the desktop under Gnome for mounted devices... <sighs/>... -> udev-068-r1!
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
mrmarbury
n00b
n00b


Joined: 01 Dec 2004
Posts: 43
Location: Munich

PostPosted: Mon Dec 12, 2005 7:58 am    Post subject: Reply with quote

kerynitian wrote:
Hey guys, I've read through most of this post for help in getting my i6000 working properly. I've had success with everything I've worked on so far, with the exception of the dvd player. My problem is slightly different from the previous dvd-rom posts, as I am using the 2.6.14-gentoo-r4 kernel. The only way I could even get a dvd device was to enable
ATA/ATAPI/MFM/RLL support --->
Include IDE/ATAPI CDROM support
SCSI emulation support

If I dont enable these, then I can't find any dvd device, and I've looked all over /dev/ for anything that works. If I have these options enabled, then I have a device /dev/cdrom which works, but naturally DMA does not work, and dvd playback is essentially unusable. I can't very change libata.h, as there is no ENABLE_ATAPI, instead the only simliar line I found was:
#undef ATAPI_ENABLE_DMADIR /* enables ATAPI DMADIR bridge support */

any help with this matter would be most appreciated.


same problem here ... tried loads of things from this and other forums. nothing worked. please help. :?

Stefan
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Mon Dec 12, 2005 8:00 am    Post subject: Reply with quote

kerynitian wrote:
here's the output of said command:

# dmesg | egrep -i 'attach|scsi'
scsi0 : ata_piix
Type: Direct-Access ANSI SCSI revision: 05
SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
SCSI device sda: drive cache: write back
SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
SCSI device sda: drive cache: write back
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0, type 0
SCSI Media Changer driver v0.25

any idea what/where my dvd-rom is?

Here's what I have
Code:
$ dmesg | egrep -i 'attach|scsi'
SCSI subsystem initialized
scsi0 : ata_piix
  Type:   Direct-Access                      ANSI SCSI revision: 05
scsi1 : ata_piix
  Type:   CD-ROM                             ANSI SCSI revision: 05
SCSI device sda: 117210240 512-byte hdwr sectors (60012 MB)
SCSI device sda: drive cache: write back
SCSI device sda: 117210240 512-byte hdwr sectors (60012 MB)
SCSI device sda: drive cache: write back
sd 0:0:0:0: Attached scsi disk sda
sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
sr 1:0:0:0: Attached scsi CD-ROM sr0
sd 0:0:0:0: Attached scsi generic sg0 type 0
sr 1:0:0:0: Attached scsi generic sg1 type 5

Maybe you can try the latest (unmasked) vanilla-sources, i.e. 2.6.15_rc[45] with my kernel config.
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
sigix
Apprentice
Apprentice


Joined: 25 Jul 2003
Posts: 192

PostPosted: Mon Dec 12, 2005 11:49 am    Post subject: Reply with quote

ok my issues related to keyboard and touchpad detection were resloved by using kernel-2.6.12.5
now has any inspiron gentoo user setup the APM or ACPI configuration. ?
Back to top
View user's profile Send private message
mrmarbury
n00b
n00b


Joined: 01 Dec 2004
Posts: 43
Location: Munich

PostPosted: Tue Dec 13, 2005 6:10 pm    Post subject: Reply with quote

VinzC wrote:

Maybe you can try the latest (unmasked) vanilla-sources, i.e. 2.6.15_rc[45] with my kernel config.


Hi VinzC,

using vanilla-sources brings no success because the atapi things are exactly the same.

Stefan
Back to top
View user's profile Send private message
skroll
n00b
n00b


Joined: 13 Dec 2005
Posts: 2

PostPosted: Tue Dec 13, 2005 6:36 pm    Post subject: Reply with quote

kerynitian wrote:
thanks for the quick response. I just tried passing libata.atapi_enable=1 to 2 different kernels at boot, one with ATA/ATAPI/MFM/RLL support and one without. In both cases, I can't find the dvd-rom device anymore. It's not in /dev/cdrom or /dev/dvd, nor in /dev/sdc or /dev/sr0

any suggestions?


Make sure you pass ide1=noprobe to the kernel, if you haven't already. That's how I have it working on my Inspiron 6000.
Back to top
View user's profile Send private message
mrmarbury
n00b
n00b


Joined: 01 Dec 2004
Posts: 43
Location: Munich

PostPosted: Tue Dec 13, 2005 7:36 pm    Post subject: Reply with quote

got the DVD with DMA to work :)

my kernel for this looks like this now:

Code:

#
# ATA/ATAPI/MFM/RLL support
#
# CONFIG_IDE is not set
-----------
#
# SCSI support type (disk, tape, CD-ROM)
#
CONFIG_BLK_DEV_SR=y
-----------
#
# SCSI low-level drivers
#
CONFIG_SCSI_SATA=y
CONFIG_SCSI_SATA_AHCI=y
CONFIG_SCSI_ATA_PIIX=y


then I edited
include/linux/libata.h :
#undef ATA_ENABLE_PATA /* define to enable PATA support in some * low-level drivers */
to
#define ATA_ENABLE_PATA /* define to enable PATA support in some * low-level drivers */

then did a "make" and copied the bzImage to /boot and rebooted

Now my DVD drive is /dev/scd0
I can activate DMA now or even better it's activated automatically now and DVD-movies run like hell ;)

The only problem I have now is that I can't watch DVD as user out of the box. Okay, I did a "chown root:cdrom /dev/scd0" and "xineing" as user works but I dunno if it's still available after reboot or if udev changes something.

Stefan
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Tue Dec 13, 2005 9:10 pm    Post subject: Reply with quote

mrmarbury wrote:
The only problem I have now is that I can't watch DVD as user out of the box. Okay, I did a "chown root:cdrom /dev/scd0" and "xineing" as user works but I dunno if it's still available after reboot or if udev changes something.

See my post.
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
kerynitian
n00b
n00b


Joined: 11 Dec 2005
Posts: 6

PostPosted: Tue Dec 13, 2005 9:26 pm    Post subject: Reply with quote

hey guys,

I tried playing around with passing ide1=noprobe and libata.atapi_enabled=1, however my dmesg is still:
Code:

dmesg | egrep -i 'attach|scsi'
SCSI subsystem initialized
scsi0 : ata_piix
  Type:   Direct-Access                      ANSI SCSI revision: 05
scsi1 : ata_piix
SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
SCSI device sda: drive cache: write back
SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
SCSI device sda: drive cache: write back
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0,  type 0
SCSI Media Changer driver v0.25


and I can't seem to find my dvd-rom drive for the life of me. Thanks for all your help so far. My scsi section of my kernel config looks the same as mrmarbury's and I've modified include/linux/libata.h in the same way, but to no avail. here's my dev directory, but nothing will work.
Code:

# ls -l /dev/* | grep cdrom
brw-rw----  1 root cdrom    29,   0 Jul 26 12:11 /dev/aztcd0
brw-rw----  1 root cdrom    41,   0 Jul 26 12:11 /dev/bpcd
brw-rw----  1 root cdrom    24,   0 Jul 26 12:11 /dev/cdu535
brw-rw----  1 root cdrom    30,   0 Jul 26 12:11 /dev/cm206cd0
brw-rw----  1 root cdrom    16,   0 Jul 26 12:11 /dev/gscd0
brw-rw----  1 root cdrom    24,   0 Jul 26 12:11 /dev/lmscd
brw-rw----  1 root cdrom    23,   0 Jul 26 12:11 /dev/mcd
brw-rw----  1 root cdrom    20,   0 Jul 26 12:11 /dev/mcdx0
brw-rw----  1 root cdrom    20,   1 Jul 26 12:11 /dev/mcdx1
brw-rw----  1 root cdrom    20,   2 Jul 26 12:11 /dev/mcdx2
brw-rw----  1 root cdrom    20,   3 Jul 26 12:11 /dev/mcdx3
brw-rw----  1 root cdrom    20,   4 Jul 26 12:11 /dev/mcdx4
brw-rw----  1 root cdrom    17,   0 Jul 26 12:11 /dev/optcd
brw-rw----  1 root cdrom    25,   0 Jul 26 12:11 /dev/sbpcd0
brw-rw----  1 root cdrom    25,   1 Jul 26 12:11 /dev/sbpcd1
brw-rw----  1 root cdrom    25,   2 Jul 26 12:11 /dev/sbpcd2
brw-rw----  1 root cdrom    25,   3 Jul 26 12:11 /dev/sbpcd3
brw-rw----  1 root cdrom    11,   0 Jul 26 12:12 /dev/scd0
brw-rw----  1 root cdrom    11,   1 Jul 26 12:12 /dev/scd1
brw-rw----  1 root cdrom    11,  10 Jul 26 12:12 /dev/scd10
brw-rw----  1 root cdrom    11,  11 Jul 26 12:12 /dev/scd11
brw-rw----  1 root cdrom    11,  12 Jul 26 12:12 /dev/scd12
brw-rw----  1 root cdrom    11,  13 Jul 26 12:12 /dev/scd13
brw-rw----  1 root cdrom    11,  14 Jul 26 12:12 /dev/scd14
brw-rw----  1 root cdrom    11,  15 Jul 26 12:12 /dev/scd15
brw-rw----  1 root cdrom    11,  16 Jul 26 12:12 /dev/scd16
brw-rw----  1 root cdrom    11,   2 Jul 26 12:12 /dev/scd2
brw-rw----  1 root cdrom    11,   3 Jul 26 12:12 /dev/scd3
brw-rw----  1 root cdrom    11,   4 Jul 26 12:12 /dev/scd4
brw-rw----  1 root cdrom    11,   5 Jul 26 12:12 /dev/scd5
brw-rw----  1 root cdrom    11,   6 Jul 26 12:12 /dev/scd6
brw-rw----  1 root cdrom    11,   7 Jul 26 12:12 /dev/scd7
brw-rw----  1 root cdrom    11,   8 Jul 26 12:12 /dev/scd8
brw-rw----  1 root cdrom    11,   9 Jul 26 12:12 /dev/scd9
brw-rw----  1 root cdrom    18,   0 Jul 26 12:11 /dev/sjcd
brw-rw----  1 root cdrom    15,   0 Jul 26 12:11 /dev/sonycd


any ideas?
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Tue Dec 13, 2005 9:31 pm    Post subject: Reply with quote

@kerynitian:
Try setting RC_DEVICE_TARBALL to "no" in /etc/conf.d/rc. You'll see which of these nodes are really created by udev at startup. Most of these are probably unused.

EDIT: have you tried mrmarbury's way?
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
kerynitian
n00b
n00b


Joined: 11 Dec 2005
Posts: 6

PostPosted: Tue Dec 13, 2005 9:45 pm    Post subject: Reply with quote

VinzC wrote:
@kerynitian:
Try setting RC_DEVICE_TARBALL to "no" in /etc/conf.d/rc. You'll see which of these nodes are really created by udev at startup. Most of these are probably unused.

EDIT: have you tried mrmarbury's way?


I'll try playing around with that now, as after setting device_tarball=no, nothing shows up, so there must not be anything there :-)

thanks for the quick response
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Tue Dec 13, 2005 9:57 pm    Post subject: Reply with quote

kerynitian wrote:
I'll try playing around with that now, as after setting device_tarball=no, nothing shows up, so there must not be anything there :-)

Well, that's normal. You'll get a clearer picture in your /dev tree. That's all it does but at least you won't get any nodes but those that *really* are on your system. The device tree is rebuilt at boot everytime rather than stored in a tarball.
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
kerynitian
n00b
n00b


Joined: 11 Dec 2005
Posts: 6

PostPosted: Tue Dec 13, 2005 11:18 pm    Post subject: Reply with quote

kerynitian wrote:
VinzC wrote:
@kerynitian:
Try setting RC_DEVICE_TARBALL to "no" in /etc/conf.d/rc. You'll see which of these nodes are really created by udev at startup. Most of these are probably unused.

EDIT: have you tried mrmarbury's way?


I'll try playing around with that now, as after setting device_tarball=no, nothing shows up, so there must not be anything there :-)

thanks for the quick response


After useing your kernel config, VinzC, with 2.6.15_r5, i have still not had any success with the dvd drive. Man, this is becoming a major pain in the butt.
Back to top
View user's profile Send private message
VinzC
Watchman
Watchman


Joined: 17 Apr 2004
Posts: 5028
Location: Dark side of the mood

PostPosted: Wed Dec 14, 2005 6:29 am    Post subject: Reply with quote

kerynitian wrote:
After useing your kernel config, VinzC, with 2.6.15_r5, i have still not had any success with the dvd drive. Man, this is becoming a major pain in the butt.

You might have to try older kernels then (e.g. 2.6.12 series; Gentoo LiveCD's is 2.6.12 IIRC) if you didn't already. You can also try enabling PATA beforehand, like mrmarbury explained.

It looks like Dell i6k hardware specifications changed since the beginning. Hence your difficulties I think.
_________________
Gentoo addict: tomorrow I quit, I promise!... Just one more emerge...
1739!
Back to top
View user's profile Send private message
mrmarbury
n00b
n00b


Joined: 01 Dec 2004
Posts: 43
Location: Munich

PostPosted: Thu Dec 15, 2005 7:55 am    Post subject: Reply with quote

Hi there,

for all still having SATA/DVD issues ... here's a nice page: http://www.thinkwiki.org/wiki/Problems_with_SATA_and_Linux
Back to top
View user's profile Send private message
seppelrockt
Guru
Guru


Joined: 14 May 2004
Posts: 423

PostPosted: Sat Dec 17, 2005 2:18 pm    Post subject: Reply with quote

And again burning works only for root :-( Is this due to a change in vanilla-sources-2.6.15_rc5 or what? Permissions for /dev/sr0 and /dev/sg1 look OK, rw for group cdrom (yes, I am member of this group). I use k3b with cdrecord.

I have the same problem with rc5 and rc4 - I do not have older kernel versions on this box. Maybe someone else can give cd burning a short try (or e.g. erasing a CD-RW).

Code:

~ $ dmesg | tail -n 5
Assertion failed! qc->n_elem > 0,drivers/scsi/libata-core.c,ata_fill_sg,line=2482
Assertion failed! qc->n_elem > 0,drivers/scsi/libata-core.c,ata_fill_sg,line=2482
Assertion failed! qc->n_elem > 0,drivers/scsi/libata-core.c,ata_fill_sg,line=2482
Assertion failed! qc->n_elem > 0,drivers/scsi/libata-core.c,ata_fill_sg,line=2482
Assertion failed! qc->n_elem > 0,drivers/scsi/libata-core.c,ata_fill_sg,line=2482


EDIT: OK, part 1 is solved - I forgot that /dev/sg0 (refering to the hard disk!) must be accessable e.g. to group cdrom for burning and this is still not solved my udev. So here my 10-locale-rules are needed again. Will fill a bug against it. Now the dmesg errors do not harm - burning still works!

EDIT2: Filled a bug against udev - your support would be great! Visit the bug report
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks All times are GMT
Goto page Previous  1, 2, 3 ... 23, 24, 25 ... 31, 32, 33  Next
Page 24 of 33

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum