Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Netmount does not start
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
chINeSe mIDgEts
Apprentice
Apprentice


Joined: 02 Mar 2004
Posts: 209
Location: look behind you

PostPosted: Sat Mar 12, 2005 9:52 pm    Post subject: Netmount does not start Reply with quote

Hello all, I am just coming to a close on installing Gentoo on my ibok G4, but upon booting, netmount does not start. Can I assume I am not using the right driver?

I have these in my kernel right now:
Code:

Newotking----->
  Ethernet (10 or 10 Mbit)------->
      <*> MACE (Power Mac Ethernet) support
      <*> BMAC (G3 ethernet) support


...Or would another reason be the culprit as to why netmount isn't starting?, "ifconfig eth0" gives this error:
Quote:
eth0: error fetching interface information: device not found


Thanks in advance,

~Willy
_________________
...it must have been very demanding having to learn how to use Microsoft Office, right up there with other lofty challenges like learning how to zip your fly without getting your dick caught.
Back to top
View user's profile Send private message
Stieltje
Apprentice
Apprentice


Joined: 03 Apr 2003
Posts: 158
Location: The land where the sky is black

PostPosted: Sat Mar 12, 2005 10:49 pm    Post subject: Reply with quote

hm, a working network interface might be a good idea :)


did you add netmount into the init scripts?


what does rc-status say?


but getting the network device to work would be nice though, I do not own an ibook, so I don't know what might be wrong
_________________
PCs nearly always come with Microsoft Windows as their operating systems, but the "OS," as it is called, can be changed to a non-Microsoft operating system with a little work.
Back to top
View user's profile Send private message
bruda
Guru
Guru


Joined: 06 May 2004
Posts: 376
Location: Sherbrooke, QC, Canada

PostPosted: Sat Mar 12, 2005 10:52 pm    Post subject: Reply with quote

What you want for the iBook network adapter is actually CONFIG_SUNGEM (Device Drivers -> Newotking -> Ethernet (10 or 10 Mbit) -> Sun GEM support).
_________________
Quid latine dictum sit altum videtur
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum