Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE Fatal server error.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
LateNightTip
n00b
n00b


Joined: 16 Jan 2005
Posts: 26
Location: Richmond , Va

PostPosted: Sun Jan 23, 2005 11:23 pm    Post subject: KDE Fatal server error. Reply with quote

After I Installed KDE on my system, i try to run it by using startx and It starts to load then sends this error:

Code:
Fatal server error:
Cannot run in framebuffer mode. Please specify bus IDs for all frame buffer devices.



I am so close to finishing this gentoo install...someone please help me get over this hump.
_________________
I need help ..lol
Back to top
View user's profile Send private message
Deathwing00
Bodhisattva
Bodhisattva


Joined: 13 Jun 2003
Posts: 4087
Location: Dresden, Germany

PostPosted: Sat Mar 19, 2005 10:59 am    Post subject: Reply with quote

Duplicate of https://forums.gentoo.org/viewtopic-t-284383-highlight-fatal+error+frame+buffer.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum