Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
X config framebuffer error
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
psiclone
n00b
n00b


Joined: 19 Mar 2005
Posts: 2
Location: uk liverpool

PostPosted: Sat Mar 19, 2005 9:44 am    Post subject: X config framebuffer error Reply with quote

After running

X -config /root/xorg.conf.new

I get and error that says

Fatal server error:
Cannot run in framebuffer mode. Please specify busIDs far all framebuffer devices

If anyone can point me in the right direction I'd be grateful
Back to top
View user's profile Send private message
zieloo
Veteran
Veteran


Joined: 28 Mar 2004
Posts: 1337

PostPosted: Sat Mar 19, 2005 9:59 am    Post subject: Reply with quote

Would be good to see your xorg.conf...
Back to top
View user's profile Send private message
Deathwing00
Bodhisattva
Bodhisattva


Joined: 13 Jun 2003
Posts: 4087
Location: Dresden, Germany

PostPosted: Sat Mar 19, 2005 10:17 am    Post subject: Reply with quote

Moved from Installing Gentoo.
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Mon May 02, 2005 1:01 pm    Post subject: Reply with quote

Please see https://forums.gentoo.org/viewtopic-t-291444.html

Moved from Desktop Environments.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum