Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
almost working?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Nilski
n00b
n00b


Joined: 17 Mar 2005
Posts: 30

PostPosted: Sat Mar 19, 2005 12:17 pm    Post subject: almost working? Reply with quote

After trying to install ehm, well a lót of times I'm now faced with "grub >" after rebooting.
If I try grub> boot it says "Error 8 Kernel must be loaded before booting"
I noticed when configuring /boot/grub/grub.conf that it was empty at first (usually there are some comments)
I'm sure I saved it.

root (hd0,0)
kernel /kernel-2.6.11-gentoo-r4 root=/dev/sda3

(I'm running in a VMWare box if that makes any difference.)

I didn't check wether the file exists but I guess since I came this far it was ok...
What now?
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Sat Mar 19, 2005 12:20 pm    Post subject: Reply with quote

Please see this topic: https://forums.gentoo.org/viewtopic-t-161569.html

Moved from Installing Gentoo.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum