Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
"Need Perl 5" at emerge system (2004.3 AMD64)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
LordApophis
n00b
n00b


Joined: 28 Apr 2004
Posts: 26
Location: Switzerland

PostPosted: Sat Mar 19, 2005 11:15 pm    Post subject: "Need Perl 5" at emerge system (2004.3 AMD64) Reply with quote

When I did "emerge system" I've got an error "Need Perl 5" when emerge tried to install openssl. Even when I want do "emerge perl" emerge put openssl as first package to emerge...
When tried "USE='-berkdb' emerge perl -p" it leaves openssl beside.
Now I can continue with "emerge system"

I's there another way to change the order of how emerge do the packages?
Back to top
View user's profile Send private message
Bob P
Advocate
Advocate


Joined: 20 Oct 2004
Posts: 3355
Location: Jackass! Development Labs

PostPosted: Sat Mar 19, 2005 11:30 pm    Post subject: Reply with quote

another thread is already open on this topic. please search.

https://forums.gentoo.org/viewtopic-t-310527.html
_________________
.
Stage 1/3 | Jackass! | Rockhopper! | Thanks | Google Sucks
Back to top
View user's profile Send private message
LordApophis
n00b
n00b


Joined: 28 Apr 2004
Posts: 26
Location: Switzerland

PostPosted: Sat Mar 19, 2005 11:38 pm    Post subject: Reply with quote

Bob P wrote:
another thread is already open on this topic. please search.

https://forums.gentoo.org/viewtopic-t-310527.html


Ups, sorry... i've searched but found nothing.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum