Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] CD boot problem on PowerMac G3!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
LowFreq
n00b
n00b


Joined: 21 Mar 2005
Posts: 1

PostPosted: Mon Mar 21, 2005 8:38 pm    Post subject: [SOLVED] CD boot problem on PowerMac G3! Reply with quote

Hello,
Recently, any time I try to boot ANY Linux distro on my B&W G3, it will either hang at a gray screen, or it will go to a wihte screen with the flashing "question mark" folder in the middle.
My Mac did this before, then it suddenly worked. Now it's back to the old habit.
The media is good, since it's the same type I use to install OS X. I've also reset the PRAM multiple times, along with "reset-all" in Open firmware.

My G3 is as follows:
Generic CD-RW/DVD-ROM drive
384 MB RAM
G3 OCed to 350 MHz

I'd appreciate any input. I'm really looking for a permanent solution, but any "Hack" is still fine. Thanks!

Edit: 7 PM. Fixed with help from #debianppc. The primary and secondary IDE cables in my mac had to be reversed.
Back to top
View user's profile Send private message
vladgrigorescu
Guru
Guru


Joined: 11 Jan 2005
Posts: 360

PostPosted: Tue Jan 10, 2006 10:57 pm    Post subject: Reply with quote

Removing Solved posts from Unanswered... Check out the Adopt an Unanswered Post Initiative.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum