Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Invalid root device error (fist boot on hdd)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
UniBox
n00b
n00b


Joined: 10 Mar 2005
Posts: 16
Location: Belgium

PostPosted: Thu Mar 24, 2005 7:26 am    Post subject: Invalid root device error (fist boot on hdd) Reply with quote

Hi everyone,

I installed gentoo a few times, but allways get stuck on the same error:

>Determining root device...
>Block device /dev/sda3 is not a valid root device...
>The root block device is unspecified or not detected.
>Please specify a device to boot, or "shell" for a shell...

I get this on first boot (install boot loader, unmount all drives, reboot...).

I'm using vmware and my configuration is:
/dev/sda1 (boot) ext2
/dev/sda2 (swap) swap
/dev/sda3 (root) reiserfs

Boot manager: lillo

What am I doing wrong, and how can I fix it without doing the setup a 4th time.

Thanks!
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Thu Mar 24, 2005 10:12 am    Post subject: Reply with quote

Please follow up here: https://forums.gentoo.org/viewtopic-t-275006.html

Moved from Installing Gentoo.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum