Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo installation wont work
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Kodiak
Tux's lil' helper
Tux's lil' helper


Joined: 14 Jun 2004
Posts: 104

PostPosted: Fri Mar 25, 2005 10:19 am    Post subject: Gentoo installation wont work Reply with quote

Hello all,

I just upgraded my machine to a AMD64 3000+ Winchester with a GA-K8N Ultra-9 nforce4 board an a nvidia6600 graphics card.
Now I wanted to install gentoo and I just cant get it to work.
Problem number one was, that all the livecd for amd64 wont boot (he tells me something about the loop device). 2004.1 works for some unknown reason, but only without network. I finally found the ahorn2 LiveCD wich works (great work btw.!) but it's not possible to compile anything.
When I try to bootstrap the system he tells me the following:
Code:
gcc: /usr/lib/gcc/x86_64-pc-linux-gnu/3.4.2/: Is a directory
 * No valid multilib environment found!
 * Building without multilib support. If
 * you want to have multilib support,
 * emerge gcc with "multilib" in your
 * useflags.
./create-localdecls
Checking truncate argument type... off_t
Checking libc version... gcc: /usr/lib/gcc/x86_64-pc-linux-gnu/3.4.2/: Is a directory
ldd: ./libctest: No such file or directory

rm: cannot remove `libctest': No such file or directory

gcc -O1 -pipe  -D_GNU_SOURCE -DPIC -fPIC -D_REENTRANT -Wall -c libsandbox.c
gcc: /usr/lib/gcc/x86_64-pc-linux-gnu/3.4.2/: Is a directory
make: *** [libsandbox.o] Error 1


Well, stage1 wont work, so I tried stage2 wich also didn't work and I went for stage3. Tried to start menuconfig for the kernel and he tells me the following:
Code:
gcc: /usr/lib/gcc/x86_64-pc-linux-gnu/3.4.2/: Is a directory
gcc: /usr/lib/gcc/x86_64-pc-linux-gnu/3.4.2/: Is a directory
  HOSTCC  scripts/basic/fixdep
gcc: /usr/lib/gcc/x86_64-pc-linux-gnu/3.4.2/: Is a directory
make[1]: *** [scripts/basic/fixdep] Error 1
make: *** [scripts_basic] Error 2


Maybe someone could help me out, and knows what to do?

greetings,
Benjamin
Back to top
View user's profile Send private message
GimpBrush
n00b
n00b


Joined: 25 Mar 2005
Posts: 25

PostPosted: Fri Mar 25, 2005 11:24 am    Post subject: Reply with quote

try this and read it. it is a great livecd which work for me.


https://forums.gentoo.org/viewtopic-t-305495.html
Back to top
View user's profile Send private message
Kodiak
Tux's lil' helper
Tux's lil' helper


Joined: 14 Jun 2004
Posts: 104

PostPosted: Fri Mar 25, 2005 11:47 am    Post subject: Reply with quote

Thats already the one I'm using, because I cant get the original livecd to work.
Back to top
View user's profile Send private message
GizzmoAsus
n00b
n00b


Joined: 23 May 2004
Posts: 46
Location: (Blackburn / Lougborough) UK

PostPosted: Fri Mar 25, 2005 1:51 pm    Post subject: Reply with quote

I had a few problems with the original livecd's but there was an option in the bios that I changed and the disk worked fine. Think it was something to with 8bit or 16bit, can't remember off hand will have a look when I get home. Anyway the default is 16bit, I changed this to 8bit and the disk worked fine.

Im on a amd64 2800+ with an Asus k8v-delux motherboard.
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Fri Mar 25, 2005 2:18 pm    Post subject: Reply with quote

Please see this thread: https://forums.gentoo.org/viewtopic-t-305594.html.

Moved from Gentoo on AMD64.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum