Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ERROR: sys_libs/glibc-2.3.4.20041102-r1 failed
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
rollerband
n00b
n00b


Joined: 15 Jan 2005
Posts: 19

PostPosted: Sat Mar 26, 2005 2:03 am    Post subject: ERROR: sys_libs/glibc-2.3.4.20041102-r1 failed Reply with quote

i have encounter this problem when doing boot strap. /script/bootstrap.sh

*Installation man pages and docs...
ls: relocation error: /var/tmp/portage/glibc-2.3.4.20041102-r1 /image//lib/libc.so.6: symbol ___tls_get
-addr-version GLIBC_2.3 not defined in file ld-linux.s0.2
with link time reference

!!! ERROR: sys_libs/glibc-2.3.4.20041102-r1 failed

pls help.
It provided a run test, but has failed.
Back to top
View user's profile Send private message
Bob P
Advocate
Advocate


Joined: 20 Oct 2004
Posts: 3355
Location: Jackass! Development Labs

PostPosted: Sat Mar 26, 2005 4:33 am    Post subject: Reply with quote

Bugzilla.
_________________
.
Stage 1/3 | Jackass! | Rockhopper! | Thanks | Google Sucks
Back to top
View user's profile Send private message
Earthwings
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 7753
Location: Karlsruhe, Germany

PostPosted: Sat Mar 26, 2005 8:33 am    Post subject: Reply with quote

Moved from Installing Gentoo.

See https://forums.gentoo.org/viewtopic-t-313432.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum