Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
UT2004 never asked for a CD key... [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
MadDogE134
n00b
n00b


Joined: 09 Jun 2004
Posts: 70
Location: Warner Robins, Ga.

PostPosted: Sun Mar 27, 2005 2:01 am    Post subject: UT2004 never asked for a CD key... [SOLVED] Reply with quote

i am having a problem getting UT2004 to run. i have emerged it successfully with no hitches. it placed the icon in menu just fine and even launches the splash screen... but that is where it crashes back to desktop. checked the .log file and all i can find is "Cannot open CDkey file" and i DO remember that the emerged install never asked for my CD key... what's up with that? is there a way to install it?

the way i understand it is... the "cdkey" file is a basic text file with no extension. so if there is no way in which to install the file... can i create one? i have read about it being needed in the registry file but linux has no such thing does it? so that would not be needed.

to save a re-install without using emerge... could someone that has a copy of the game installed... could you post "exactly" how the name of the file is typed and the format of the text inside? i am not asking for someone's key... i have my own :) but i do not have the so-called cdkey file it is looking for. it will be located in... /home/USER/.ut2004/System/

if you would... just give me the name and copy and paste the cdkey file and edit it with XXXX-XXXX-XXXX-XXXX in place of the actual cd key so i can see if i can trick it into starting.

i have never had this problem using the installer outside of emerge but figured i would just use emerge this time... it had always asked me for my CD key :(

other than that i don't see why it wouldn't start... if anyone that knows how to read the .log file... i will be glad to post it.

i will understand the paranoia if you tell me to re-install.... but it damn sure WON'T be through emerge :) what a pain...
_________________
Check out the Pariah link below
http://www.m80teams.com/?QzoxMTY1OjQ0NTU0Mw==


Last edited by MadDogE134 on Sun Mar 27, 2005 2:36 am; edited 1 time in total
Back to top
View user's profile Send private message
monkey89
Guru
Guru


Joined: 08 Mar 2004
Posts: 596

PostPosted: Sun Mar 27, 2005 2:11 am    Post subject: Reply with quote

If you look at what it says at the end of the ut2004 emerge... :)

ebuild /var/db/pkg/games-fps/ut2004-3355/ut2004-3355.ebuild config

-Monkey
Back to top
View user's profile Send private message
Given M. Sur
l33t
l33t


Joined: 03 Feb 2004
Posts: 648
Location: No such file or directory

PostPosted: Sun Mar 27, 2005 2:13 am    Post subject: Reply with quote

Use the search luke.

And one more: https://forums.gentoo.org/viewtopic-t-187057-highlight-ut2004+cdkey.html
Back to top
View user's profile Send private message
Mr_Smiley
n00b
n00b


Joined: 29 Apr 2004
Posts: 72
Location: Adelaide, South Australia

PostPosted: Sun Mar 27, 2005 2:13 am    Post subject: Reply with quote

After you have emerged ut2004 it tells you:

Code:
You MUST run this before playing the game:
ebuild /var/db/pkg/games-fps/ut2004-3339/ut2004-3339.ebuild config
That way you can [re]enter your cdkey.


So that would be why you are having troubles :D
Back to top
View user's profile Send private message
MadDogE134
n00b
n00b


Joined: 09 Jun 2004
Posts: 70
Location: Warner Robins, Ga.

PostPosted: Sun Mar 27, 2005 2:18 am    Post subject: Reply with quote

never saw it... may have been my haste. what was i supposed to do? i know the new patch just came out... but it only DL'd the 3339.

i apologize that i am still green behind the ears with Linux and Gentoo :oops: but you need more of an explanarion for this hard head to absorb :)
_________________
Check out the Pariah link below
http://www.m80teams.com/?QzoxMTY1OjQ0NTU0Mw==
Back to top
View user's profile Send private message
MadDogE134
n00b
n00b


Joined: 09 Jun 2004
Posts: 70
Location: Warner Robins, Ga.

PostPosted: Sun Mar 27, 2005 2:19 am    Post subject: Reply with quote

cool thnx smiley :) and all others that replied. will run on command line and see if that was me prob... thnx again :)
_________________
Check out the Pariah link below
http://www.m80teams.com/?QzoxMTY1OjQ0NTU0Mw==
Back to top
View user's profile Send private message
MadDogE134
n00b
n00b


Joined: 09 Jun 2004
Posts: 70
Location: Warner Robins, Ga.

PostPosted: Sun Mar 27, 2005 2:36 am    Post subject: Reply with quote

that was it... launches fine now :oops: but mouse is acting freaky... like it is running into invisible window borders :roll: not getting 360 degree usage ??? think i will close this thread and start a new one on the mouse issue... cause i don't think they relate :)

thnx all !
_________________
Check out the Pariah link below
http://www.m80teams.com/?QzoxMTY1OjQ0NTU0Mw==
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Sun Mar 27, 2005 9:22 am    Post subject: Reply with quote

Moved from Gamers & Players, please see this topic:

https://forums.gentoo.org/viewtopic-t-187057.html
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum