Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Can't mount root on start up
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
orangeman12
Apprentice
Apprentice


Joined: 19 Dec 2004
Posts: 283
Location: Chair

PostPosted: Sat Apr 09, 2005 3:41 pm    Post subject: Can't mount root on start up Reply with quote

the error message says
Code:
 mount:Mounting devfs on /dev failed: no such device
Error opening file:".devfsd" No such file of directory
Block device /dev/hda3 is not a valid root device
The root block device is unspecified or not detected

The boot is ext2
The swap is swap
The Root is ext3
_________________
Orangeman
Back to top
View user's profile Send private message
MagnusBerg
Guru
Guru


Joined: 07 Oct 2003
Posts: 370
Location: Burgsvik, Gotland, Sweden

PostPosted: Sat Apr 09, 2005 5:06 pm    Post subject: Reply with quote

Do you have any /dev directory in your root-tree?
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Mon Apr 11, 2005 5:40 am    Post subject: Reply with quote

https://forums.gentoo.org/viewtopic-t-321594.html - Please ask a moderator to move your thread rather than starting a new one.

Moved from Deskop Environments.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum