Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Emerge incorrectly resolving http mirrors....
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
leej
Apprentice
Apprentice


Joined: 18 May 2002
Posts: 280

PostPosted: Tue Apr 12, 2005 4:20 pm    Post subject: Emerge incorrectly resolving http mirrors.... Reply with quote

I'm building Gentoo 2005.0 from stage 1 and emerge is driving me nuts. Sometimes it connects to the download mirror (which I've changed many times but it makes no difference), other times it says:

"Connection to hostname.com[1.0.0.0]:80"

Where hostname.com = the mirror's host name. It doesn't seem to matter which mirror is selected, it will more often than not display 1.0.0.0 as the IP address of the host which is obviously false, which is obviously why it won't connect. My Desktop is currently on its tenth time out (just trying to download sources for specific kernel modules) and I'm going to have to stop and manually restart an emerge -f. If I ping the hostname, the correct IP is reported and when I emerge immediately afterwards, it suddenly gets the correct IP too. Weird!

I simply can't leave emerge unattended until it's finished downloading all the required sources. Which is a PITA. :(

--
PS: And it's been a while since I used these forums. ...is it possible to change your forum username btw?
Back to top
View user's profile Send private message
moocha
Watchman
Watchman


Joined: 21 Oct 2003
Posts: 5722

PostPosted: Tue Apr 12, 2005 5:04 pm    Post subject: Reply with quote

https://forums.gentoo.org/viewtopic-t-318609.html any help?
_________________
Military Commissions Act of 2006: http://tinyurl.com/jrcto

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
-- attributed to Benjamin Franklin
Back to top
View user's profile Send private message
leej
Apprentice
Apprentice


Joined: 18 May 2002
Posts: 280

PostPosted: Tue Apr 12, 2005 5:15 pm    Post subject: Reply with quote

moocha wrote:
https://forums.gentoo.org/viewtopic-t-318609.html any help?


Damn! And I searched too (I guess the 1.0.0.0 string got split). Thanks for that. :)
Back to top
View user's profile Send private message
moocha
Watchman
Watchman


Joined: 21 Oct 2003
Posts: 5722

PostPosted: Tue Apr 12, 2005 5:21 pm    Post subject: Reply with quote

leej wrote:
moocha wrote:
https://forums.gentoo.org/viewtopic-t-318609.html any help?


Damn! And I searched too (I guess the 1.0.0.0 string got split). Thanks for that. :)
No problem. Google helps you out here... I googled for
Code:
site:forums.gentoo.org "1.0.0.0" mirror
Google's my preferred method of searching the Gentoo forums (the forum search is, er, rather limited).

As to the username change (only seen it now :D) - there's an Username change request thread.
_________________
Military Commissions Act of 2006: http://tinyurl.com/jrcto

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
-- attributed to Benjamin Franklin
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Tue Apr 12, 2005 8:30 pm    Post subject: Reply with quote

moocha wrote:
https://forums.gentoo.org/viewtopic-t-318609.html any help?

Moved from Installing Gentoo. :)
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum