Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemen met IPW2200
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
M@rijn
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jan 2004
Posts: 145
Location: Zierikzee (The Netherlands)

PostPosted: Wed Apr 13, 2005 3:04 pm    Post subject: Problemen met IPW2200 Reply with quote

Ik heb hier enkele problemen met mijn WiFi netwerkkaartje (IPW2200, Centrino platform), ik heb de laatste versie ervan geinstalleerd (1.0.3), en heb een (sym)link gemaakt naar net.eth0 maar dat werkte niet, maar ook een link naar net.lo werkt niet.

Ik krijg de kaart niet te zien in dmesg | grep -i eth. En met lspci staat onze draadloze vriend er gewoon bij. Iwconfig geeft geen eth1. Bij het uitvoeren van een iwconfig en ifconfig op eth1 geeft hij aan dat het device niet gevonden kan worden. Wat is het probleem?

Kernel:
2.6.11-ck4 patched naar REISER4
Filesystem:
REISER4

Emerge info:
Code:

System uname: 2.6.11-ck4 i686 Intel(R) Pentium(R) M processor 1.50GHz
Gentoo Base System version 1.6.10
Python:              dev-lang/python-2.3.4-r1 [2.3.4 (#1, Mar 28 2005, 18:53:17)]
ccache version 2.3 [enabled]
dev-lang/python:     2.3.4-r1
sys-devel/autoconf:  2.13, 2.59-r6
sys-devel/automake:  1.4_p6, 1.7.9-r1, 1.8.5-r3, 1.6.3, 1.9.4, 1.5
sys-devel/binutils:  2.15.92.0.2-r7
sys-devel/libtool:   1.5.10-r4
virtual/os-headers:  2.4.21-r1
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CFLAGS="-O2 -march=pentium3 -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/2/share/config /usr/kde/3/share/config /usr/lib/X11/xkb /usr/share/config /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-O2 -march=pentium3 -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs autoconfig ccache distlocks sandbox sfperms"
GENTOO_MIRRORS="http://gentoo.nedlinux.nl/ http://ftp.easynet.nl/mirror/gentoo/ http://ftp.snt.utwente.nl/pub/os/linux/gentoo ftp://mirror.nutsmaas.nl/gentoo/"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="x86 3dnow 3dnowex X aac aalib acl acpi acpi4linux alsa amd apm audiofile avi bash-completion bitmap-fonts bzlib ccache cdda cddb cdr cdrom crypt curl dga dio divx4linux dvd dvdread encode esd ethereal exif fbcon flac fortran fpx freetype gif gimp gpm gtk2 imagemagick imlib java jpeg justify libg++ libwww mad mime mixer mmx motif mozilla mp3 mpeg mpeg4 msn ncurses network nls ogg oggvorbis opengl openssh oss pam pdflib perl png pnp python quicktime readline samba screenshot sdl spell sse ssl svg svga syslog tcpd tiff truetype truetype-fonts type1-fonts vorbis xine xml xml2 xmms xv xvid zlib"
Unset:  ASFLAGS, CBUILD, CTARGET, LANG, LC_ALL, LDFLAGS, LINGUAS

_________________
Gentoo is just an Aston Martin, "Power, beauty and soul"
Back to top
View user's profile Send private message
polle
Veteran
Veteran


Joined: 28 Feb 2003
Posts: 1498
Location: Belgium

PostPosted: Wed Apr 13, 2005 6:38 pm    Post subject: Reply with quote

je hebt naast ipw2000 dit toch ook gemerged?:

ipw2200-firmware
Back to top
View user's profile Send private message
M@rijn
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jan 2004
Posts: 145
Location: Zierikzee (The Netherlands)

PostPosted: Wed Apr 13, 2005 6:56 pm    Post subject: Reply with quote

Jup die is geinstalleerd (is eigenlijk vanzelfsprekend, is namelijk 1 van de dependencies).
_________________
Gentoo is just an Aston Martin, "Power, beauty and soul"
Back to top
View user's profile Send private message
Stefan de Groot
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2003
Posts: 82
Location: /home/ Netherlands/ Rotterdam

PostPosted: Thu Apr 14, 2005 10:25 am    Post subject: Reply with quote

Heb je ook de modules geladen?
Back to top
View user's profile Send private message
M@rijn
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jan 2004
Posts: 145
Location: Zierikzee (The Netherlands)

PostPosted: Fri Apr 15, 2005 8:11 am    Post subject: Reply with quote

Stefan de Groot wrote:
Heb je ook de modules geladen?


Zeer zeker, alles word gewoon (goed) geladen. Enkel ik krijg op geen enkele contact met die kaart.
_________________
Gentoo is just an Aston Martin, "Power, beauty and soul"
Back to top
View user's profile Send private message
M@rijn
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jan 2004
Posts: 145
Location: Zierikzee (The Netherlands)

PostPosted: Mon Apr 18, 2005 7:36 am    Post subject: Reply with quote

een kleine update:

Ik dacht gelezen te hebben dat IPW2200 niet werkte met de CK patchset, dus heb ik zelfstandig een kernel patched met reiser4 (2.6.11.7 + reiser4) echter doet hij het nog steeds niet, modules worden geladen, cat /proc/pci ziet gewoon de kaart maar voor de rest :roll:
_________________
Gentoo is just an Aston Martin, "Power, beauty and soul"
Back to top
View user's profile Send private message
heeckhau
n00b
n00b


Joined: 19 Mar 2003
Posts: 31
Location: Gent, Belgium

PostPosted: Mon Apr 18, 2005 7:39 am    Post subject: Reply with quote

Je kaart staat toch aan (hardwarematig)?
Je kan je netwerkaart immers uitschakelen in de bios of met een knop ergens op je laptop.
Back to top
View user's profile Send private message
M@rijn
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jan 2004
Posts: 145
Location: Zierikzee (The Netherlands)

PostPosted: Mon Apr 18, 2005 8:03 am    Post subject: Reply with quote

Ja de kaart staat aan, ik wilde daarnet even mijn dmesg bekijken maar die is waarschijnlijk te groot oid.

Ik krijg constant de volgende (of soortgelijke errors):
Code:
evbug.c: Event. Dev: isa0060/serio0/input0, Type: 0, Code: 0, Value: 0


Kan ik op een andere manier dmesg rippen? En wat is die error precies?
_________________
Gentoo is just an Aston Martin, "Power, beauty and soul"
Back to top
View user's profile Send private message
M@rijn
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jan 2004
Posts: 145
Location: Zierikzee (The Netherlands)

PostPosted: Mon Apr 18, 2005 8:09 am    Post subject: Reply with quote

dmesg probleem gefixed ik heb dmesg | grep ipw gedaan en ik kreeg de volgende foutmelding:
Code:

ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.0.3
ipw2200: Copyright(c) 2003-2004 Intel Corporation
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
ipw2200: ipw-2.2-boot.fw load failed: Reason -2
ipw2200: Unable to load firmware: 0xFFFFFFFE
ipw2200: failed to register network device
ipw2200: probe of 0000:01:01.0 failed with error -5


En dan..... :( :?
_________________
Gentoo is just an Aston Martin, "Power, beauty and soul"
Back to top
View user's profile Send private message
polle
Veteran
Veteran


Joined: 28 Feb 2003
Posts: 1498
Location: Belgium

PostPosted: Mon Apr 18, 2005 10:39 am    Post subject: Reply with quote

probeer dan eerst dit eens na dat je geboot bent:

rmmod ipw2200
modprobe ipw2200
Back to top
View user's profile Send private message
M@rijn
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jan 2004
Posts: 145
Location: Zierikzee (The Netherlands)

PostPosted: Wed Apr 27, 2005 10:25 am    Post subject: Reply with quote

polle wrote:
probeer dan eerst dit eens na dat je geboot bent:

rmmod ipw2200
modprobe ipw2200


Gedaan maar geen resultaat hij blijft met de error hangen.
_________________
Gentoo is just an Aston Martin, "Power, beauty and soul"
Back to top
View user's profile Send private message
coax
Apprentice
Apprentice


Joined: 08 Sep 2003
Posts: 231
Location: Antwerp - Belgium

PostPosted: Wed Apr 27, 2005 10:42 am    Post subject: Reply with quote

Dit al geprobeerd?
http://ipw2200.sourceforge.net/#issues
_________________
- There is no such thing as having too many computers -
Back to top
View user's profile Send private message
coax
Apprentice
Apprentice


Joined: 08 Sep 2003
Posts: 231
Location: Antwerp - Belgium

PostPosted: Fri Apr 29, 2005 2:22 pm    Post subject: Reply with quote

Blijkbaar niet ...
_________________
- There is no such thing as having too many computers -
Back to top
View user's profile Send private message
M@rijn
Tux's lil' helper
Tux's lil' helper


Joined: 28 Jan 2004
Posts: 145
Location: Zierikzee (The Netherlands)

PostPosted: Sun May 01, 2005 5:47 pm    Post subject: Reply with quote

zeker wel maar het probleem is in principe opgelost, het zat hem in de directory voor de firmware deze word standaard bij het emergen in een verkeerde map gezet, dus even opnieuw in de goed map zetten en klaar was ik......
_________________
Gentoo is just an Aston Martin, "Power, beauty and soul"
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum