Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
First Complete Boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
OxRot
n00b
n00b


Joined: 13 Apr 2005
Posts: 29

PostPosted: Thu Apr 21, 2005 7:20 pm    Post subject: First Complete Boot Reply with quote

I have gotten Gentoo installed now and did my first boot and it came up to a Tux Login: command saying that its a unknown tux domain instead of saying Login:

I put Root and the password and it went into Tux root now.. not sure what Tux means
also my network seems to not be working now after restarted the computer, it worked off the livecd

can anyone help?
Back to top
View user's profile Send private message
kimchi_sg
Advocate
Advocate


Joined: 26 Nov 2004
Posts: 2915
Location: Singapore

PostPosted: Thu Apr 21, 2005 7:29 pm    Post subject: Re: First Complete Boot Reply with quote

OxRot wrote:
I put Root and the password and it went into Tux root now.. not sure what Tux means

That's the hostname you gave your computer.
OxRot wrote:
also my network seems to not be working now after restarted the computer, it worked off the livecd

Please re-read this section of the Installation Handbook again.

If you need to make changes, reboot with the install CD. Mount your partitions, and chroot /mnt/gentoo. Make the changes then reboot again.
_________________
Murphy's Law of Gentoo installation: If a compile can fail, it will.

MacGillicuddy's Corollary: At the most inopportune time.

Please search and read the FAQs before posting.
Back to top
View user's profile Send private message
c4
Guru
Guru


Joined: 21 Feb 2004
Posts: 312
Location: Sweden

PostPosted: Thu Apr 21, 2005 7:30 pm    Post subject: Reply with quote

Tux would be the host name of your box. and the domain name error is because of not fully adding the proper name.domain in etc/hosts.
See here for a bit further info

As for the networking, check that your nics modules are loaded, and that you have the correct settings in etc/conf.d/net and etc/resolv.conf. If they all seem ok, check that eth0 is up; ifconfig eth0
_________________
AMD64 Gentoo Hardened server
AMD64 Xubuntu Desktop
X86 Dreamlinux Vaio laptop
Back to top
View user's profile Send private message
srg86
n00b
n00b


Joined: 21 Apr 2005
Posts: 1

PostPosted: Fri Apr 22, 2005 12:03 am    Post subject: Reply with quote

Hi

I have a very similar problem except that my machine is supposed to get it's domain name and IP from my dhcp server. I know I did install dhcpcd. I also get it saying the something called "netmount" wasn't loaded.

srg
Back to top
View user's profile Send private message
c4
Guru
Guru


Joined: 21 Feb 2004
Posts: 312
Location: Sweden

PostPosted: Fri Apr 22, 2005 1:57 pm    Post subject: Reply with quote

srg86 wrote:
Hi

I have a very similar problem except that my machine is supposed to get it's domain name and IP from my dhcp server. I know I did install dhcpcd. I also get it saying the something called "netmount" wasn't loaded.

srg


Same goes here srg86, you have to make sure that your settings in /etc/conf.d/net are set as in the networking part of the install guide (see Code Listing 13: Examples for /etc/conf.d/net ). And more important, you will need your network drivers loaded when booting. You can check with "lsmod" and "dmesg | grep eth" and see what output you get. Also search the forums for dhcp and netmount.
_________________
AMD64 Gentoo Hardened server
AMD64 Xubuntu Desktop
X86 Dreamlinux Vaio laptop
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Thu Jul 14, 2005 1:41 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads in favour of https://forums.gentoo.org/viewtopic-t-332982.html
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum