Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
OS X installation problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
chINeSe mIDgEts
Apprentice
Apprentice


Joined: 02 Mar 2004
Posts: 209
Location: look behind you

PostPosted: Tue Apr 26, 2005 11:38 pm    Post subject: OS X installation problem Reply with quote

Hello everyone, for a while after I bought this iBook I had put Gentoo on it, however I now wish to dual boot Gentoo with OS X (what can I say I miss Warcraft 3, and i want to try out portage for OS X:wink: ), and upon repartitioning and attempting to reinstall OS X during the Bsd subsystem build part (of disc 1), it suddenly stops and says:

"There were errors installing the software"

I already tried fixing the permissions, here is what the install log says (I am omitting the date/time to save myself some typing):

Code:
-root: bootstrap_look_up(): unknown error code
-Error Detected
-Name: NSInvalidPackageException
-Reason: Can't open package/Volumes/Untitled 1/Library/Recipts/Basesystem.pkg (There was an error reading the file Archive.born)
-Completed installation Steps:
-Remaining installation steps:
-Install Failed
-Error Detected
-Name: NEGenericException
-Reason: Can't open package /Volumes/Untitled 1/Library/Recipts/BaseSystem.pkg (There was an error reading the file Archive.born)
-root: 2005-04-25 Installer[108] Exception raised during posting of notification. Ignored. exception: Can't open package /Volumes/Untitled 1/Library/Recipts/BaseSystem.pkg (There was an error reading the file Archive.born)
-Aborted Install


Its an iBook G4 and the Install Cd's that came in the box with it.

Thanks in advance for any help.

Regards
~Willy
_________________
...it must have been very demanding having to learn how to use Microsoft Office, right up there with other lofty challenges like learning how to zip your fly without getting your dick caught.
Back to top
View user's profile Send private message
Slyde
Guru
Guru


Joined: 14 Jul 2003
Posts: 314

PostPosted: Tue Apr 26, 2005 11:40 pm    Post subject: Reply with quote

I am assuming when you partitioned the drive to put Gentoo on it, it messed up some volume serial information. Other than that, I would recommend seeking help on an OS X forum such as http://forums.macosxhints.com/
Back to top
View user's profile Send private message
chINeSe mIDgEts
Apprentice
Apprentice


Joined: 02 Mar 2004
Posts: 209
Location: look behind you

PostPosted: Tue Apr 26, 2005 11:45 pm    Post subject: Reply with quote

actually right now I've given the entire 60 gigs to HFS+ until I get this situation solved.



~Willy
_________________
...it must have been very demanding having to learn how to use Microsoft Office, right up there with other lofty challenges like learning how to zip your fly without getting your dick caught.
Back to top
View user's profile Send private message
curtis119
Bodhisattva
Bodhisattva


Joined: 10 Mar 2003
Posts: 2160
Location: Phoenix, AZ USA, North America, Earth, SOL System, Milky Way, The Universe, The Cosmos, and Beyond.

PostPosted: Wed Apr 27, 2005 7:51 pm    Post subject: Reply with quote

Moved from Off the Wall.
_________________
Gentoo: it's like wiping your ass with silk.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum