Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
yaboot display bug on Mac Mini when fgcolor specified
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
watersb
Apprentice
Apprentice


Joined: 04 Sep 2002
Posts: 297
Location: where the hell is Tesuque, New Mexico?

PostPosted: Fri Apr 29, 2005 8:08 pm    Post subject: yaboot display bug on Mac Mini when fgcolor specified Reply with quote

I was stuck all day yesterday with yaboot problems on my Mac Mini.

I am new to using Linux on PPC, so I thought that I had mis-configured something.

When I specify a fgcolor/bgcolor pair in /etc/yaboot.conf, the display that results is completely hosed, in the wrong mode; the screen text appears in tiny, squished areas that repeat about four times across the top of the screen.

I was going to post a screen shot of this, but I cannot reproduce it at the moment. I believe that I fixed this problem by booting from the 2005.0 installation CD, then running ybin -v there.

My native system lacked the /dev/nvram entry, which might have had something to do with it... I've since re-installed the kernel with nvram included (NOT as a module).

I'll post this as a bug on Gentoo's Bug reporter, but I had not seen anyone mention it online, so I thought I'd pass along the warning...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum