Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
/var/lib/init.d/depcache: line 27: z: command not found?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
agne
n00b
n00b


Joined: 03 Nov 2004
Posts: 61

PostPosted: Mon May 02, 2005 5:59 am    Post subject: /var/lib/init.d/depcache: line 27: z: command not found? Reply with quote

I have this problem whenever I emerge something these errors occur. Its very annoying and I cant think of something I did to cause this. If anyone got a clue please help :).

Code:

Calculating dependencies ...done!
>>> emerge (1 of 1) app-portage/esearch-0.7 to /
>>> Downloading ftp://mirrors.pudas.net/gentoo/distfiles/esearch-0.7.tar.bz2
--07:52:10--  ftp://mirrors.pudas.net/gentoo/distfiles/esearch-0.7.tar.bz2
           => `/usr/portage/distfiles/esearch-0.7.tar.bz2'
Resolving mirrors.pudas.net... failed: Name or service not known.
>>> Downloading ftp://ftp.du.se/pub/os/gentoo/distfiles/esearch-0.7.tar.bz2
--07:52:10--  ftp://ftp.du.se/pub/os/gentoo/distfiles/esearch-0.7.tar.bz2
           => `/usr/portage/distfiles/esearch-0.7.tar.bz2'
Resolving ftp.du.se... 130.243.32.22
Connecting to ftp.du.se[130.243.32.22]:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD /pub/os/gentoo/distfiles ... done.
==> PASV ... done.    ==> RETR esearch-0.7.tar.bz2 ... done.
Length: 10,230 (unauthoritative)

100%[====================================>] 10,230        --.--K/s             

07:52:10 (348.77 KB/s) - `/usr/portage/distfiles/esearch-0.7.tar.bz2' saved [102
30]

>>> md5 files   ;-) esearch-0.7.ebuild
>>> md5 files   ;-) esearch-0.7.1.ebuild
>>> md5 files   ;-) ChangeLog
>>> md5 files   ;-) metadata.xml
>>> md5 files   ;-) files/digest-esearch-0.7
>>> md5 files   ;-) files/digest-esearch-0.7.1
>>> md5 files   ;-) files/eupdatedb.cron
>>> md5 src_uri ;-) esearch-0.7.tar.bz2
>>> Unpacking source...
>>> Unpacking esearch-0.7.tar.bz2 to /var/tmp/portage/esearch-0.7/work
>>> Source unpacked.
>>> Test phase [not enabled]: app-portage/esearch-0.7

>>> Install esearch-0.7 into /var/tmp/portage/esearch-0.7/image/ category app-po
rtage
QA Notice: USE Flag 'linguas_it' not in IUSE for app-portage/esearch-0.7
man:
prepallstrip:
strip: strip --strip-unneeded
strip: strip --strip-unneeded
>>> Completed installing esearch-0.7 into /var/tmp/portage/esearch-0.7/image/

>>> Merging app-portage/esearch-0.7 to /
--- /usr/
--- /usr/bin/
--- /usr/lib/
>>> /usr/lib/esearch/
>>> /usr/lib/esearch/eupdatedb.py
>>> /usr/lib/esearch/common.py
>>> /usr/lib/esearch/esearch.py
>>> /usr/lib/esearch/esync.py
--- /usr/sbin/
>>> /usr/sbin/esync -> /usr/lib/esearch/esync.py
>>> /usr/sbin/eupdatedb -> /usr/lib/esearch/eupdatedb.py
--- /usr/share/
--- /usr/share/doc/
>>> /usr/share/doc/esearch-0.7/
>>> /usr/share/doc/esearch-0.7/eupdatedb.cron.gz
>>> /usr/share/doc/esearch-0.7/ChangeLog.gz
--- /usr/share/man/
--- /usr/share/man/man1/
>>> /usr/share/man/man1/eupdatedb.1.gz
>>> /usr/share/man/man1/esearch.1.gz
>>> /usr/share/man/man1/esync.1.gz
>>> /usr/bin/esearch -> /usr/lib/esearch/esearch.py
>>> Regenerating /etc/ld.so.cache...
 * Caching service dependencies...
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
>>> app-portage/esearch-0.7 merged.
>>> Recording app-portage/esearch in "world" favorites file...

>>> clean: No packages selected for removal.

>>> Auto-cleaning packages ...

>>> No outdated packages were found on your system.


 * GNU info directory index is up-to-date.
Back to top
View user's profile Send private message
_Max_
Apprentice
Apprentice


Joined: 03 Mar 2003
Posts: 264
Location: London, UK

PostPosted: Mon May 02, 2005 5:55 pm    Post subject: Reply with quote

Try running /sbin/depscan.sh
_________________
Ceci n'est pas une sig.
Back to top
View user's profile Send private message
agne
n00b
n00b


Joined: 03 Nov 2004
Posts: 61

PostPosted: Mon May 02, 2005 7:59 pm    Post subject: Reply with quote

I still get the same error :/..

Code:

sh /sbin/depscan.sh
 * Caching service dependencies...
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
/var/lib/init.d/depcache: line 27: z: command not found
Back to top
View user's profile Send private message
_Max_
Apprentice
Apprentice


Joined: 03 Mar 2003
Posts: 264
Location: London, UK

PostPosted: Tue May 03, 2005 9:06 am    Post subject: Reply with quote

Hm. So what's on line 27 of your /var/lib/init.d/depcache? (and the lines around that?)
_________________
Ceci n'est pas une sig.
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4923
Location: Gothenburg, Sweden

PostPosted: Tue May 03, 2005 9:49 am    Post subject: Reply with quote

Try SA7: Why am I getting messages like /sbin/runscript.sh: 1:: command not found?
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
agne
n00b
n00b


Joined: 03 Nov 2004
Posts: 61

PostPosted: Tue May 03, 2005 12:07 pm    Post subject: Reply with quote

that solved the problem look below :p

Code:


CONSOLEFONT="lat0-16"
z

Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum