Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
G5 - System dumps when under load
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
hootjr29
n00b
n00b


Joined: 03 Nov 2002
Posts: 22
Location: Buffalo, NY

PostPosted: Tue May 03, 2005 12:57 pm    Post subject: G5 - System dumps when under load Reply with quote

I've looked at a few other posts, including this one https://forums.gentoo.org/viewtopic-t-257221-start-0-postdays-0-postorder-asc-highlight-ppc+reboot.html, and seem to be having an issue very similar in that I can't get gentoo installed on ppc64 (g5 dual 1.5ghz). I'm currently dual booting and when I boot from the live cd, chroot, and start emerging stuff (like the gentoo-sources kernel) portage downloads the packages, checksums them, and then shuts off.

Unfortunately, this looks to be a ppc thing and not a gentoo thing. I"ve tried Fedora Core 4 Test 2 for ppc and it seems to have the same sort of issue. Lukily with Fedora, it actually installs and then just hangs once in awhile while under a little bit of load. This is a huge issue and unfortunately I don't think I can continue with playing with Gentoo or Fedora on ppc at the moment since I can't seem to get past the system bouncing. For now, I'll leave my partitions in hopes that this may be resolved in the future so that I can use an operating system that I would prefer over all others--linux.

If anyone else has seen this issue, I would be interested in at least hearing from you so that I can feel comfortable that this is a ppc issue.

By the way, I'm sure this will be resolved at some point since I know that ppc architecture is only increasing amongst all distributions.

Thanks,
Joe
Back to top
View user's profile Send private message
malcolmpurvis
n00b
n00b


Joined: 23 Jul 2005
Posts: 1
Location: Sydney, Australia

PostPosted: Sat Jul 23, 2005 1:10 pm    Post subject: Reply with quote

I'm getting similar symptoms to this when I'm running the latest stable 2.6.12 kernel. Using the 2.6.11 kernel instead makes my machine a lot more stable.

I've raised bug number 100023 to report this.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum