Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kdemultimedia 3.4.0 ebuild fails
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Featherfoot
l33t
l33t


Joined: 28 Dec 2002
Posts: 974
Location: Stuart, Florida

PostPosted: Wed May 04, 2005 1:50 am    Post subject: kdemultimedia 3.4.0 ebuild fails Reply with quote

I am trying to use kde 3.4. It works except sound fails. Re-emerging arts did not cure the problem, so I decided to try to emerge kdemultimedia. The emerge fails as follows:

Code:

/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::SynthModule_stub::streamInit()'
/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::StdSynthModule::stop()'
/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::SynthModule_stub::streamEnd()'
/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::StdSynthModule::streamEnd()'
/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::SynthModule_stub::autoSuspend()'
/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::StdSynthModule::streamInit()'
/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::StdSynthModule::streamStart()'
/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::StdSynthModule::autoSuspend()'
/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::StdSynthModule::start()'
/usr/kde/3.4/lib/libartskde.so: undefined reference to `virtual thunk to Arts::SynthModule_stub::start()'           


Any ideas on how to cure this?

Thanks.
Back to top
View user's profile Send private message
llsardonicll
Tux's lil' helper
Tux's lil' helper


Joined: 07 Oct 2004
Posts: 110

PostPosted: Wed May 04, 2005 6:34 am    Post subject: Reply with quote

emerge info?
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Wed May 18, 2005 5:45 pm    Post subject: Reply with quote

try this: emerge --oneshot arts && emerge kdemultimedia
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Percius
n00b
n00b


Joined: 13 Jul 2004
Posts: 47

PostPosted: Wed May 18, 2005 6:21 pm    Post subject: Reply with quote

It seems your problem is similar to mine.

Different Ebuild same errors.

https://forums.gentoo.org/viewtopic-t-338847.html

I will solution posted above too.
_________________
Adopt an Unanswered Post
If you feel your problem has been solved, please add [solved] to the initial post's subject line.
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Wed May 18, 2005 6:22 pm    Post subject: Reply with quote

Please see https://forums.gentoo.org/viewtopic-t-338861.html

Moved from Desktop Environments.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum