Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] Various problems
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
gardner0518
n00b
n00b


Joined: 11 May 2005
Posts: 27

PostPosted: Sat May 14, 2005 7:38 am    Post subject: Reply with quote

Well... I finally figured it out!!! Thank you to everybody who helped.

I told myself tonight that I wasn't going to bed until I had fixed it. I reserached around a bunch after adding support to my kernel for my netcard. After a couple of tries with no luck, I researched some more. After checking ifconfig -a, I saw that my card was being detected, it just wasn't getting an IP from the DHCP server. Puzzled, I read some more and finally read a suggestion to change the time to a bit longer. I bumped the time from -t 5 to -t 15 and that solved everything! I guess I just wasn't giving my DHCP server long enough to assign me one... well, thank you to everybody again! Youv'e been extremely helpful. Now I can start working on installing x and a GUI and installing my wireless card :-D

By the way, I do have one more question unrelated to the previous issues. How can I mount a windows partition? /dev/hda2 is an NTFS partition and I'd like to be able to access it from linux. I compiled NTFS support into my kernel, so I know it can read them. Also, I will probably be posting again soon to figure out this whole "second kernel" thing. I'm not quite sure how it works still... I know, I'm dense :oops: Sorry for being a linux idiot :?
Back to top
View user's profile Send private message
boogerman
Apprentice
Apprentice


Joined: 10 Dec 2004
Posts: 253
Location: Tennessee

PostPosted: Sat May 14, 2005 11:53 pm    Post subject: Reply with quote

Code:
mkdir /mnt/windows (only do this the first time)
mount -t ntfs /dev/hda2 /mnt/windows


or you can add this line to your /etc/fstab
Code:
/dev/hda2     /mnt/windows     ntfs     user,ro,uid=1000     0 0

granted you will stll have to make te directory as above, but once you enter this you can mount and umount like this
Code:
mount /mnt/windows (or /dev/hda2)
umount /mnt/windows (or /dev/hda2)

That should get it for you.
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Thu Jul 14, 2005 1:45 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads in favour of https://forums.gentoo.org/viewtopic-t-332982.html
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum