Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
apache >= 2.0.52-r3 blocking mod_php/subversion
View unanswered posts
View posts from last 24 hours

 
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
evil_giraffe
n00b
n00b


Joined: 03 Feb 2005
Posts: 2

PostPosted: Thu May 12, 2005 5:38 am    Post subject: apache >= 2.0.52-r3 blocking mod_php/subversion Reply with quote

Just emerge sync'd && -uDvp world and...

Calculating world dependencies ...done!
[blocks B ] >=net-www/apache-2.0.52-r3 (is blocking dev-php/mod_php-4.3.11)
[blocks B ] >=net-www/apache-2.0.52-r3 (is blocking dev-util/subversion-1.1.3)

Total size of downloads: 0 kB

What gives? I've updated apache to 2.0.54 without errors (-u world works, use -uD and blocks appear).. php & friends running smoothly..
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 18073

PostPosted: Thu May 12, 2005 5:39 am    Post subject: Reply with quote

Missed it by a minute: https://forums.gentoo.org/viewtopic-t-336180-highlight-.html
_________________
Those who know what's best for us must rise and save us from ourselves.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum