Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem installing kde
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Niskytech
n00b
n00b


Joined: 15 May 2005
Posts: 1

PostPosted: Sun May 15, 2005 3:14 am    Post subject: Problem installing kde Reply with quote

Hi,

I am installing gentoo for the first time. I ran "emerge kde" to install X11 and kde. It fails with gtk+-1.2.10-r11.
Any help is appreciated.

Here is part of the debug from an "emerge -d =gtk+-1.2.10-r11"

>>> Unpacking source...
>>> Unpacking gtk+-1.2.10.tar.gz to /var/tmp/portage/gtk+-1.2.10-r11/work
* Applying gtk+-1.2.10-m4.patch ... [ ok ]
* Applying gtk+-1.2.10-r8-gentoo.diff.bz2 ... [ ok ]
* Applying gtk+-1.2-locale_fix.patch ... [ ok ]
* Patching ${S}/ltmain.sh ...

* Portage patch failed to apply (ltmain.sh version 1.3.4)!

!!! ERROR: x11-libs/gtk+-1.2.10-r11 failed.
!!! Function elibtoolize, Line 240, Exitcode 0
!!! Portage patch failed to apply!
!!! If you need support, post the topmost build error, NOT this status message.
Back to top
View user's profile Send private message
Kevin72594
Guru
Guru


Joined: 30 Dec 2003
Posts: 307

PostPosted: Sun May 15, 2005 3:59 am    Post subject: Reply with quote

bug

Try running emerge sync to pull in the new portage tree which should have the fix and then emerging kde again. You may have to wait a few hours before the fix is there though.

Good luck!
Back to top
View user's profile Send private message
drwook
Veteran
Veteran


Joined: 30 Mar 2005
Posts: 1322
Location: London

PostPosted: Sun May 15, 2005 12:31 pm    Post subject: Reply with quote

have you managed to re-sync and kick off the emerge again?
Back to top
View user's profile Send private message
Earthwings
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 7753
Location: Karlsruhe, Germany

PostPosted: Sun May 15, 2005 8:07 pm    Post subject: Reply with quote

Moved from Installing Gentoo.
_________________
KDE
Back to top
View user's profile Send private message
gwolf
Guru
Guru


Joined: 05 May 2005
Posts: 374
Location: Estonia

PostPosted: Sun May 15, 2005 8:15 pm    Post subject: Reply with quote

If you still have the problem, there is a thread concerning the same situation here.
Back to top
View user's profile Send private message
Earthwings
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 7753
Location: Karlsruhe, Germany

PostPosted: Sun May 15, 2005 8:25 pm    Post subject: Reply with quote

gwolf wrote:
If you still have the problem, there is a thread concerning the same situation here.

Moving to dups then, thanks for pointing out.
_________________
KDE
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum