Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emake fails for libpng-1.2.8
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
firest0rm
n00b
n00b


Joined: 18 May 2005
Posts: 2

PostPosted: Wed May 18, 2005 4:33 pm    Post subject: emake fails for libpng-1.2.8 Reply with quote

I'm trying to install x11 on a brand new Gentoo 2.6 system, but the libpng emake keeps dying on me with the following error message:
Code:

/lib/libc.so.6: undefined reference to `___tls_get_addr@GLIBC_2.3'

I tried reinstalling glibc... that didn't seem to help. Can libc.so.6 not see GLIBC?

Any help is appreciated.
Back to top
View user's profile Send private message
moocha
Watchman
Watchman


Joined: 21 Oct 2003
Posts: 5722

PostPosted: Wed May 18, 2005 4:39 pm    Post subject: Reply with quote

Please follow up on this thread:
https://forums.gentoo.org/viewtopic-t-322053.html
Please search before you post.
_________________
Military Commissions Act of 2006: http://tinyurl.com/jrcto

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
-- attributed to Benjamin Franklin
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum