Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Wrong RAM information
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Tomator
n00b
n00b


Joined: 14 Oct 2004
Posts: 26

PostPosted: Thu May 19, 2005 9:55 pm    Post subject: Wrong RAM information Reply with quote

I have a motherboard which requires two RAM modules to be plugged in at a time. The computer originally had two 256MB RAM modules. Recently, I installed two 512MB modules, bringing the total system memory to 1.5 GB. The BIOS confirms this, but when I boot into Gentoo, it says I only have about 883 MB of RAM. What is the problem here?
Back to top
View user's profile Send private message
Gherald
Veteran
Veteran


Joined: 23 Aug 2004
Posts: 1399
Location: CLUAConsole

PostPosted: Thu May 19, 2005 9:58 pm    Post subject: Reply with quote

grep your kernel's config for "MEM4G", and make sure it is set to =y
Back to top
View user's profile Send private message
Earthwings
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 7753
Location: Karlsruhe, Germany

PostPosted: Thu May 19, 2005 10:03 pm    Post subject: Reply with quote

Moved to dups in favour of this thread.
_________________
KDE
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum