Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge alsa-driver [OPGELOST]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
DraaK
n00b
n00b


Joined: 21 Feb 2005
Posts: 62

PostPosted: Sat May 21, 2005 4:53 pm    Post subject: emerge alsa-driver [OPGELOST] Reply with quote

Probleempje! Ik heb geen geluid. Voordat ik de kernel ging compilen heb ik bij de USE flags alsa erbij gezet. Heeft het hier iets mee te maken?

Code:

root@Gentux etc # emerge alsa-driver
Calculating dependencies ...done!
>>> emerge (1 of 1) media-sound/alsa-driver-1.0.8 to /
>>> md5 files   ;-) alsa-driver-1.0.9_rc3.ebuild
>>> md5 files   ;-) alsa-driver-1.0.8.ebuild
>>> md5 files   ;-) alsa-driver-1.0.3.ebuild
>>> md5 files   ;-) ChangeLog
>>> md5 files   ;-) metadata.xml
>>> md5 files   ;-) files/xbox-1.0.8.patch
>>> md5 files   ;-) files/makefile.patch
>>> md5 files   ;-) files/digest-alsa-driver-1.0.9_rc3
>>> md5 files   ;-) files/digest-alsa-driver-1.0.3
>>> md5 files   ;-) files/digest-alsa-driver-1.0.8
>>> md5 files   ;-) files/alsa-driver-0.9.8-au-fix.patch
>>> md5 files   ;-) files/1.0.8-msi_audigyls.patch
>>> md5 src_uri ;-) alsa-driver-1.0.8.tar.bz2
 * Determining the location of the kernel source code
 * Found kernel source directory:
 *     /usr/src/linux
 * Found sources for kernel version:
 *     2.6.11-gentoo-r6
 * Checking for suitable kernel configuration options
 *   ALSA is already compiled into the kernel.
 * Please check to make sure these options are set correctly.
 * Once you have satisfied these options, please try merging
 * this package again.

!!! ERROR: media-sound/alsa-driver-1.0.8 failed.
!!! Function check_extra_config, Line 430, Exitcode 0
!!! Incorrect kernel configuration options
!!! If you need support, post the topmost build error, NOT this status message.

_________________
I'm a n00b and I'm proud of it!


Last edited by DraaK on Wed May 25, 2005 7:22 pm; edited 1 time in total
Back to top
View user's profile Send private message
ruben-
Apprentice
Apprentice


Joined: 09 Nov 2004
Posts: 197

PostPosted: Sat May 21, 2005 5:08 pm    Post subject: Reply with quote

Alsa is in je kernel compiled, dan moet je zelf niet meer doen. Is alles unmuted bij alsamixer?
Back to top
View user's profile Send private message
DraaK
n00b
n00b


Joined: 21 Feb 2005
Posts: 62

PostPosted: Sat May 21, 2005 5:16 pm    Post subject: Reply with quote

Als ik het commando alsamixer geef, krijg ik de melding dat het commando niet gevonden kan worden.

Denk trouwens ook dat ik de driver (ALSA_CARDS="intel8x0") had moeten toevoegen aan de make.conf alvorens de kernel te compilen. Klopt dit?

Heb trouwens alsa-oss en alsa-utils nog niet gemerged. Eerst maar even doen denk ik. Zal het command not found probleem wel oplossen lijkt me.

Thnx voor de snelle reactie!
_________________
I'm a n00b and I'm proud of it!
Back to top
View user's profile Send private message
ruben-
Apprentice
Apprentice


Joined: 09 Nov 2004
Posts: 197

PostPosted: Sat May 21, 2005 5:20 pm    Post subject: Reply with quote

Best dat je alsa-utils wel nog eens installed..

- Ruben
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Sat May 21, 2005 5:47 pm    Post subject: Reply with quote

Draak: Wel eens naar de documentatie gekeken?
Back to top
View user's profile Send private message
DraaK
n00b
n00b


Joined: 21 Feb 2005
Posts: 62

PostPosted: Sun May 22, 2005 7:07 pm    Post subject: Reply with quote

Q-collective wrote:
Draak: Wel eens naar de documentatie gekeken?


Jazeker!
_________________
I'm a n00b and I'm proud of it!
Back to top
View user's profile Send private message
DraaK
n00b
n00b


Joined: 21 Feb 2005
Posts: 62

PostPosted: Wed May 25, 2005 4:32 pm    Post subject: Reply with quote

Gefixed!
_________________
I'm a n00b and I'm proud of it!
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Wed May 25, 2005 6:56 pm    Post subject: Reply with quote

Misschien een idee even te vertellen wat het probleem nu eigenlijk was en hoe je het gefixt hebt, zodat anderen er in de toekomst misschien iets aan hebben.

Oh, en [Opgelost] toevoegen aan 't subject van de eerste post in deze thread.
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
DraaK
n00b
n00b


Joined: 21 Feb 2005
Posts: 62

PostPosted: Wed May 25, 2005 7:21 pm    Post subject: Reply with quote

nixnut wrote:
Misschien een idee even te vertellen wat het probleem nu eigenlijk was en hoe je het gefixt hebt, zodat anderen er in de toekomst misschien iets aan hebben.

Oh, en [Opgelost] toevoegen aan 't subject van de eerste post in deze thread.


Emergen van ALSA-Utils was voldoende. Thnx for al your help!
_________________
I'm a n00b and I'm proud of it!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum