Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kde 3.4.0 install question
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
SAngeli
l33t
l33t


Joined: 16 Apr 2004
Posts: 904
Location: Italy

PostPosted: Sun May 22, 2005 8:09 am    Post subject: kde 3.4.0 install question Reply with quote

Hi,

I am building a new Gentoo PC.
I wish to install kde 3.4.0 and I know that if I would do emerge kde it would prompt me to install version 3.3.2
This because 3.4.0 is still maksed.
Would it be sufficient to just run ACCEPT_KEYWORDS="~x86" emerge kde ?
And for AMD64, what to put inside the quotes of ACCEPT_KEYWORDS="...." be? Maybe ~x86_64 ?
Also, if doing so from there on, when I perform any update (like emerge system, emerge world) wil the system perform any update starting from 3.4.0? I should right?

Thank you,
Spiro
Back to top
View user's profile Send private message
moocha
Watchman
Watchman


Joined: 21 Oct 2003
Posts: 5722

PostPosted: Sun May 22, 2005 8:46 am    Post subject: Re: kde 3.4.0 install question Reply with quote

SAngeli wrote:
Hi,

I am building a new Gentoo PC.
I wish to install kde 3.4.0 and I know that if I would do emerge kde it would prompt me to install version 3.3.2
This because 3.4.0 is still maksed.
Would it be sufficient to just run ACCEPT_KEYWORDS="~x86" emerge kde ?
Do NOT use ACCEPT_KEYWORDS like that on the command line! It will mess up your system later when you update it. See how to deal with masked packages here: Gentoo FAQ 5: Masked Packages.
SAngeli wrote:
And for AMD64, what to put inside the quotes of ACCEPT_KEYWORDS="...." be? Maybe ~x86_64 ?
Code:
~amd64

SAngeli wrote:
Also, if doing so from there on, when I perform any update (like emerge system, emerge world) wil the system perform any update starting from 3.4.0? I should right?
It will, unless you use ACCEPT_KEYWORDS on the command line, which will cause emerge to revert to KDE 3.3.2. See the link I referred to.
_________________
Military Commissions Act of 2006: http://tinyurl.com/jrcto

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
-- attributed to Benjamin Franklin
Back to top
View user's profile Send private message
Roxxor
Apprentice
Apprentice


Joined: 04 Jun 2003
Posts: 225
Location: Stockholm, Sweden

PostPosted: Sun May 22, 2005 9:26 am    Post subject: Reply with quote

Why is KDE 3.4 still unstable in portage?

KDE.org has released it as stable:
http://www.kde.org/announcements/announce-3.4.php
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Sun May 22, 2005 9:58 am    Post subject: Reply with quote

Moved from Desktop Environments to Duplicate Threads. Please see this FAQ:

https://forums.gentoo.org/viewtopic-t-33534.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum