Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
framebuffer problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
usamahashimi
n00b
n00b


Joined: 16 Oct 2004
Posts: 10

PostPosted: Tue May 24, 2005 9:10 am    Post subject: framebuffer problem Reply with quote

Hi
I have recently installed Gentoo 2005.0 (with framebuffer support) and the problem is that, when I reboot my system (after completing installation) and when the first screen appears (after grub) it is gives me this error;
vesafb: monitor limits: vf= 120 Hz hf= 54 KHz clk= 70 MHz
vesafb: scrolling: redraw
and then nothing happens and my system seems to be hang. I tried different options with kernel (in grub.conf) like;
video=normal, vga=normal, vga=788, vga=785, vga=791, vga=794
but my system is still giving the same error. Can anyone help me about this issue?
Thanks
Back to top
View user's profile Send private message
kcy29581
Apprentice
Apprentice


Joined: 04 Nov 2004
Posts: 284
Location: England

PostPosted: Tue May 24, 2005 12:03 pm    Post subject: Reply with quote

I'm guessing that you are being told that your monitor cannot handle those refresh rates and resolution?

You could try using video=vesafb,ywrap,mtrr,800x600-32@70 if you compiled your kernel with vesafb-tng.

Alternatively try vga=0x315
_________________
There is no spoon...

Oh, and it's WINDOWS not Winblowz for those who can't spell
Back to top
View user's profile Send private message
toralf
Developer
Developer


Joined: 01 Feb 2004
Posts: 3661
Location: Hamburg

PostPosted: Tue May 24, 2005 1:15 pm    Post subject: Reply with quote

kcy29581 wrote:

Alternatively try vga=0x315

I am not absolutely sure but I think that the vga=... option is only available for the vesafb driver and not for vasafb-ng
Back to top
View user's profile Send private message
kcy29581
Apprentice
Apprentice


Joined: 04 Nov 2004
Posts: 284
Location: England

PostPosted: Tue May 24, 2005 1:18 pm    Post subject: Reply with quote

toralf wrote:
kcy29581 wrote:

Alternatively try vga=0x315

I am not absolutely sure but I think that the vga=... option is only available for the vesafb driver and not for vasafb-ng
There's an option in the kernel that activates the vga=... option independently. At least thats always worked for me.
_________________
There is no spoon...

Oh, and it's WINDOWS not Winblowz for those who can't spell
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Sun Sep 25, 2005 10:10 am    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads in favour of Kernel doesn't boot, stops with "vesafb: scrolling: redraw".
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum