Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Another WoW-Performance Thread
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
zinion
Guru
Guru


Joined: 27 Oct 2004
Posts: 541
Location: Ruhgebietshausen

PostPosted: Wed May 25, 2005 9:56 am    Post subject: Another WoW-Performance Thread Reply with quote

Hi there!

I have some problems with the performance in World of Warcraft on both of my machines. I tried all performance tweaks I could find here and in the transgaming forums and yeah the game is playable BUT when it gets to far distances (looking through the forest of elwynn or somewhere else outside) my frames drop down to 10-16fps on both machines.

Specifications:

Athlon64 3500+ on ASUS A8V Deluxe (VIA K8T800)
1gig RAM / GeForce 5900 128MB

and the second one (assembled for my girlfriend in the last days):

Athlon XP2800+ / 512MB RAM / MSI K7N2 Delta2 (nforce2)
ATI Radeon 9800 256MB

So this really sucks because it starts stuttering even on my amd64 and I'm sure this was not always the case. I played it really good on my machine. After Patch 1.4 I had huge Error 132 trouble and reinstalled cedega and wow completely. Since this happened I can't get it back to work as good as before.

It would be very cool if people who have same or nearly same system configurations and the game good working could post their cedega config / wtf or what they did....

Thank you
_________________
Es ist schön und warm
hier im Gentoo-Land
Back to top
View user's profile Send private message
pharaoh
Apprentice
Apprentice


Joined: 20 Nov 2003
Posts: 211
Location: Pennsylvania

PostPosted: Wed Jun 08, 2005 3:07 pm    Post subject: Reply with quote

I have a similar system, see my sig for specs...

I turned all the video settings all the way down since I'd rather have speed than prettiness. I get anything from 50-70fps, and around 90-100fps on grifs when there's nothing on the screen to render. Do you have the details turned down?
_________________
Intel Core i7 860 Processor 2.80 GHz 8 MB LGA1156
Gigabyte GA-P55-USB3 rev2.0
EVGA GeForce GTX 960 02G-P4-2966-KR 2GB
8GB DDR3 1600 CL8
Back to top
View user's profile Send private message
lot3k
n00b
n00b


Joined: 05 Jun 2005
Posts: 24
Location: Birmingham, AL

PostPosted: Wed Jun 08, 2005 5:06 pm    Post subject: Reply with quote

please post your winex config file for me, more importantly your direct3d section. There are a few optimizations and tweaks to add in there that you might be missing.
Back to top
View user's profile Send private message
lot3k
n00b
n00b


Joined: 05 Jun 2005
Posts: 24
Location: Birmingham, AL

PostPosted: Wed Jun 08, 2005 5:08 pm    Post subject: Reply with quote

actually.....

https://forums.gentoo.org/viewtopic-t-246098.html

read that, he's already gone and done all the work :wink:
Back to top
View user's profile Send private message
zinion
Guru
Guru


Joined: 27 Oct 2004
Posts: 541
Location: Ruhgebietshausen

PostPosted: Wed Jun 08, 2005 8:16 pm    Post subject: Reply with quote

I have all details turned up and I think that should be possible with this system ^^

I allready did everything posting in the thread...

However playing around and around and around with almost veerything in the config file made it a bit better - but I still get verly (16-20)fps on far distances. There can be much action, many characters - everything and it works fine. But when it comes to far distances...

Turned down the view distance a little bit and now it's playable without problems. But it COULD BE better :D
_________________
Es ist schön und warm
hier im Gentoo-Land
Back to top
View user's profile Send private message
pharaoh
Apprentice
Apprentice


Joined: 20 Nov 2003
Posts: 211
Location: Pennsylvania

PostPosted: Thu Jun 09, 2005 12:41 pm    Post subject: Reply with quote

Even under WinXP with a nice system like this I'll get 12fps when there's a 40v40 going on between Southshore and Tarren Mill. So I'd rather turn everything off and keep the best speed possible at all times.
_________________
Intel Core i7 860 Processor 2.80 GHz 8 MB LGA1156
Gigabyte GA-P55-USB3 rev2.0
EVGA GeForce GTX 960 02G-P4-2966-KR 2GB
8GB DDR3 1600 CL8
Back to top
View user's profile Send private message
curtis119
Bodhisattva
Bodhisattva


Joined: 10 Mar 2003
Posts: 2160
Location: Phoenix, AZ USA, North America, Earth, SOL System, Milky Way, The Universe, The Cosmos, and Beyond.

PostPosted: Wed Jun 15, 2005 6:10 pm    Post subject: Reply with quote

Moved from Gamers & Players to Duplicate Threads.

Please use the main WoW install & support thread. Thanks.

https://forums.gentoo.org/viewtopic-t-246098.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum