Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
troubles w/ booting from livecd 2005.0 on PowerMac G5
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
00000001
n00b
n00b


Joined: 02 Jun 2005
Posts: 2

PostPosted: Fri Jun 03, 2005 2:22 pm    Post subject: troubles w/ booting from livecd 2005.0 on PowerMac G5 Reply with quote

Hello everybody,

I'm trying to boot from livecd 2005.0 - no success :(
I'm able to get yaboot's prompt, so I hit enter to continue - then I can see Tux w/ some kernel messages, but all that hangs when comes to this:
Code:
[...]
MacIO PCI driver attached to K2 chipset
Warning: no ADB interface detected
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ide_floppy driver 0.99.newide
libata version 1.10 loaded
sata_svw version 1.05
ata1: SATA max UDMA/133 cmd 0xE000000082DC6000 ctl 0xE000000082DC6020 bmdma 0xE000000082DC6030 irq 0
ata2: SATA max UDMA/133 cmd 0xE000000082DC6100 ctl 0xE000000082DC6120 bmdma 0xE000000082DC6130 irq 0
ata3: SATA max UDMA/133 cmd 0xE000000082DC6200 ctl 0xE000000082DC6220 bmdma 0xE000000082DC6230 irq 0
ata4: SATA max UDMA/133 cmd 0xE000000082DC6300 ctl 0xE000000082DC6320 bmdma 0xE000000082DC6330 irq 0
ata1: dev 0 cfg 49:2f00 82:346b 83:7d01 84:4003 85:3469 86:3c01 87:4003 88:007f
ata1: dev 0 ATA, max UDMA/133 156301488 sectors: lba48

Is this kind of a bug, or maybe the controller on the mainboard is broken..?
Apple Hardware Test says that everything is fine...
My mac is a PowerMac w/ single PowerPC G5 1.8 (ver. 3.0), manufactured late 2004.
HDD model: ST380013AS rev. 3.05; SuperDrive: GWA-4082B rev. C03D.
I'm using install-ppc64-g5-minimal-2005.0.iso (the checksums are correct, btw).

Any help would be appreciated.


Last edited by 00000001 on Sat Jun 04, 2005 1:26 pm; edited 1 time in total
Back to top
View user's profile Send private message
slainer68
n00b
n00b


Joined: 17 Aug 2003
Posts: 61

PostPosted: Sat Jun 04, 2005 8:24 pm    Post subject: Reply with quote

I've got the same configuration and exactly the same problem when trying to boot the latest LiveCD...

your computer is not broken :wink: :wink: :wink:.
Back to top
View user's profile Send private message
nigoro
Retired Dev
Retired Dev


Joined: 27 Dec 2004
Posts: 12
Location: Japan

PostPosted: Sun Jun 05, 2005 5:33 am    Post subject: Re: troubles w/ booting from livecd 2005.0 on PowerMac G5 Reply with quote

Would you try new LiveCD in Bug #94263 [1]?
It contains a kernel newer than CD of a release version.
The problem may be solved.

If it does not solve, please try LiveCD for iMacG5 [2].

[1] https://bugs.gentoo.org/show_bug.cgi?id=94263
[2] http://dev.gentoo.org/~tgall/
Back to top
View user's profile Send private message
00000001
n00b
n00b


Joined: 02 Jun 2005
Posts: 2

PostPosted: Sun Jun 05, 2005 9:03 am    Post subject: Re: troubles w/ booting from livecd 2005.0 on PowerMac G5 Reply with quote

nigoro wrote:
Would you try new LiveCD in Bug #94263 [1]?
It contains a kernel newer than CD of a release version.
The problem may be solved. [...]


It works [1]!
Now, equipped w/ the Documentation, I'm going for further adventures...
Thanks a lot!

:D

[1] It == install-ppc64-newg5-minimal-2005.0-r1.iso
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum