Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
QA Notice: USE Flag 'elibc_uclibc' not in IUSE ...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
runlevel0
n00b
n00b


Joined: 09 Sep 2004
Posts: 67
Location: Mountains of Noord-Holland

PostPosted: Thu Jun 23, 2005 8:01 pm    Post subject: QA Notice: USE Flag 'elibc_uclibc' not in IUSE ... Reply with quote

I just saw this warning(?) message as I was upgrading my wife's KDE to 3.4.1.

Code:

QA Notice: USE Flag 'elibc_uclibc' not in IUSE for sys-devel/libperl-5.8.5-r1


Nothing specially noticeale happened for now. But I'm wondering what this means.
I was searching Google in order to find out where I can do RTFMiing about this topic, but I didn't get more clever.
What does it mean? That there is a USE flag called 'elibc_uclibc' that was expected to be in mi $USE?

AFAIK elibc and uclibc are embedded versions of the libc. Is there a way of getting rid of this annoyance?

TIA
_________________
--
]:O <-[Mooooooooooo!]
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4927
Location: Gothenburg, Sweden

PostPosted: Thu Jun 23, 2005 8:13 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads in favour of https://forums.gentoo.org/viewtopic.php?t=252049
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum