Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Unusual install problem on Beige G3
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
skswales
n00b
n00b


Joined: 02 Jul 2005
Posts: 2

PostPosted: Sat Jul 02, 2005 4:21 pm    Post subject: Unusual install problem on Beige G3 Reply with quote

I'm trying to install Gentoo 2005.0 on my Beige G3 Mac.

I've used BootX under Mac OS 9.2 and the various forum tips to get the livecd booted, having tried with both the G3G4 kernel from the CD and the replacement OW-kernel from the forum posts.

However during the boot, the system always hangs at "Setting system clock to hardware clock [UTC]" and is then unresponsive.

Any ideas gratefully received!!!
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Sun Jul 03, 2005 7:47 pm    Post subject: Reply with quote

Well, I have no good suggestions, but perhaps try to ensure that the clock is set to something reasonable on boot. Replace the battery if it's dead. You could also try an old InstallCD, like the 1.4 version, that still sometimes works better for OW machines.

Good luck!
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
skswales
n00b
n00b


Joined: 02 Jul 2005
Posts: 2

PostPosted: Mon Jul 04, 2005 12:25 pm    Post subject: Reply with quote

Thanks for the tip regarding old CDs, I was just about to grab one... However I found that my problem was indeed related to the date/time. This was getting screwed (to either 1904 or 2040!) by something on *each and every* boot and consequently the Gentoo 2005.0 CD failed to set the system clock from it. And this after having put a brand new battery in too! I threw out the RCA I/O perch card and did a CUDA reset and yet another PRAM reset, the combination of which seemed to help, and verified that it kept the date/time over reboots. Now installing fine!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum