Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Bad Header for forum (UTF-8)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
vincent_bachelier
Tux's lil' helper
Tux's lil' helper


Joined: 26 Sep 2004
Posts: 96

PostPosted: Sun Jul 03, 2005 4:53 pm    Post subject: Bad Header for forum (UTF-8) Reply with quote

Hi, I have just an issue for charset on this forum
my system are totally under UTF-8, language FR
Firefox have ISO-8859-1 by default.

On this forum it set it to UTF-8, and all french character are in ISO-8859-1 ...
Do you send correct charset ?

ok see ya
_________________
Shaolan Oji
Blog : http://ilwg.blogspot.com [ Gentoo Fan Blog Site ]
Project:
vbwallpapers: http://vbwallpapers.berlios.de [ get random wallpapers for your desktop ]
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4920
Location: Gothenburg, Sweden

PostPosted: Sun Jul 03, 2005 7:14 pm    Post subject: Reply with quote

Moved from Gentoo Forums Feedback to Duplicate Threads. Please see

https://forums.gentoo.org/viewtopic-t-227013.html
https://forums.gentoo.org/viewtopic-t-264240.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum