Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
trouble emerging. (Waiting for fam.o.lock & client.o.loc
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
visitorq
n00b
n00b


Joined: 04 Jul 2005
Posts: 1

PostPosted: Mon Jul 04, 2005 5:53 pm    Post subject: trouble emerging. (Waiting for fam.o.lock & client.o.loc Reply with quote

I've encountered this several times now, when I try to emerge specific programs it starts of just fine, but ends up displaying "waiting for fam.o.lock to be removed" and "waiting for Client.o.lock to be removed". This happenes every time I try to emerge any program that needs fam. I've tried to emerge fam on it's own, but the same thing happens.

What does this mean, and how can I fix this?
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4920
Location: Gothenburg, Sweden

PostPosted: Mon Jul 04, 2005 8:43 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads. Please see and post any follow ups to https://forums.gentoo.org/viewtopic-t-299454.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum