Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem after upgrade kernel to 2.6.13-rc2
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
caruso
Apprentice
Apprentice


Joined: 10 Jul 2005
Posts: 277

PostPosted: Thu Jul 14, 2005 10:53 am    Post subject: Problem after upgrade kernel to 2.6.13-rc2 Reply with quote

I had upgrade my kernel to version 2.6.13-rc2, after that when I want emerge nvidia-kernel-1.0.7174 I had following warning: Couldn't find symtab and strtab in module. What it's mean? My nvidia module doesn't want to load - it's complaining: FATAL: Error inserting nvidia (/lib/modules/2.6.13-rc2/kernel/drivers/video/nvidia.ko): Invalid module format.

I'm using gcc 3.4.4. Newer version of nvidia-kernel doesn't support my card (geforce 2 ti). I want have working gl acceleration.
_________________
caruso
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Tue Sep 20, 2005 5:12 pm    Post subject: Reply with quote

Moved from Kernel & Hardware to Duplicate Threads in favour of 'modprobe nvidia' fails.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum