Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
PROBLEM: emerge --update --deep world
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
c707176
Apprentice
Apprentice


Joined: 01 Mar 2005
Posts: 215

PostPosted: Fri Jul 29, 2005 9:38 am    Post subject: PROBLEM: emerge --update --deep world Reply with quote

Hello,
I cannot sucessfully update my packages because I get the error message:

Error: the <=x11-themes/gnome-themes-2.8.2 package conflicts with another package

I used emerge --update --deep world. I occurs also if I skip the --deep option.
What can I do now?

Cheers.
Back to top
View user's profile Send private message
muffy
n00b
n00b


Joined: 15 Sep 2003
Posts: 28
Location: :noitacoL

PostPosted: Fri Jul 29, 2005 9:47 am    Post subject: Reply with quote

I guess gnome-themes has been replaced by something else.

Just do an

Code:
emerge -C gnome-themes


and try again.
Back to top
View user's profile Send private message
c707176
Apprentice
Apprentice


Joined: 01 Mar 2005
Posts: 215

PostPosted: Fri Jul 29, 2005 10:04 am    Post subject: Reply with quote

ok, seems to work.
thanks.
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4927
Location: Gothenburg, Sweden

PostPosted: Fri Jul 29, 2005 10:05 am    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads. Please see

https://forums.gentoo.org/viewtopic-t-346214.html
https://forums.gentoo.org/viewtopic-t-346366.html
https://forums.gentoo.org/viewtopic-t-305240.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum