Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mijn Postbank.nl en Firefox probleem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
wim-x
Tux's lil' helper
Tux's lil' helper


Joined: 26 Nov 2004
Posts: 109
Location: Netherlands

PostPosted: Mon Aug 01, 2005 1:50 pm    Post subject: Mijn Postbank.nl en Firefox probleem Reply with quote

Ik was tot voor kort een blije Postbank klant, echter na een Firefox upgrade was het voor mij niet meer mogelijk om geld over te schrijven. De volgende melding verschijnt (ook bij overboeking naar spaarrekening):

Quote:
Foutmelding
Er is een fout opgetreden. De gevraagde actie kan helaas (tijdelijk) niet uitgevoerd worden.


Elders zag ik dat het een java probleem zou zijn, echter hierbij zijn de laatste versies met passende USE flags gecompileerd. Dit is ook bij Firefox het geval.

Quote:
dev-java/blackdown-jre-1.4.2.02 +browserplugin +mozilla
www-client/mozilla-firefox-1.0.6-r2 -debug -gnome +ipv6 +java -mozcalendar -mozdevelop -moznoxft -mozsvg +truetype +xinerama -xprint


Een downgrade naar mozilla-firefox-1.0.5-r1had geen effect. Onder Konqueror 3.3.1 en Opera 8 werkt de site uberhaupt niet.

Het advies van de postbank is om Windows te gaan gebruiken, maar goed zonder gein, heeft iemand een beter advies?
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Mon Aug 01, 2005 3:14 pm    Post subject: Reply with quote

In een uiterste noodgeval (if all else fails) kun je nog altijd IE draaien onder crossover.
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Mon Aug 01, 2005 3:15 pm    Post subject: Re: Mijn Postbank.nl en Firefox probleem Reply with quote

wim-x wrote:
Het advies van de postbank is om Windows te gaan gebruiken, maar goed zonder gein, heeft iemand een beter advies?
Het advies van mij is een andere bank gebruiken :wink:
Maareh serieus, geen oplossing tenzij je bereid bent IE in wine te draaien. Of windows in een emulator zoals qemu.
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
wim-x
Tux's lil' helper
Tux's lil' helper


Joined: 26 Nov 2004
Posts: 109
Location: Netherlands

PostPosted: Tue Aug 02, 2005 9:33 am    Post subject: oplossing (schraal) Reply with quote

Ja inderdaad, een emulator lijkt voorlopig de beste, doch niet bevredigende, oplossing.

Ik draai nu Firefox 0.8 in Windows 98 onder Vmware-Workstation 4.5. Vanaf Firefox 1.0 werkt geen enkele installer, dus vandaar de 0.8. Echter, wonder boven wonder, kan ik geld overmaken in Mijn Postbank.nl.

Ik moedig structurelere oplossingen aan.
Back to top
View user's profile Send private message
koenderoo
Guru
Guru


Joined: 03 Jan 2004
Posts: 514
Location: Zwolle, The Netherlands

PostPosted: Tue Aug 02, 2005 12:00 pm    Post subject: Reply with quote

Je hebt het over een mogelijk java probleem. Heb je laatst ook nog een java pakket ge-update of een nieuwe plugin gemerged?

Zo ja, dan kun je proberen om deze te downgraden of unmergen?

Ik denk trouwens dat de postbank zelf heeft zitten kloten en dat het toevallig samenvalt met jouw update. Het is nou tegenwoordig eenmaal de gewoonte om alle functionaliteit van IE te gebruiken ipv de wereldstandaarden te gebruiken....
Helaas is dit dan weer geen oplossing, maar wel reden om een schadeclaim in te dienen bij de postbank. Hebben ze in hun voorwaarden staan dat je MS IE moet gebruiken?
Back to top
View user's profile Send private message
wim-x
Tux's lil' helper
Tux's lil' helper


Joined: 26 Nov 2004
Posts: 109
Location: Netherlands

PostPosted: Tue Aug 02, 2005 6:41 pm    Post subject: Reply with quote

Quote:
Je hebt het over een mogelijk java probleem. Heb je laatst ook nog een java pakket ge-update of een nieuwe plugin gemerged?


Ik denk niet dat het een java-probleem van dat type is. Ik heb namelijk niet iets van java geupdate. Oorspronkelijk had ik de browserplugin USE flag niet aanstaan bij dev-java/blackdown-jre-1.4.2.02. Na een re-emerge met de betreffende flag was het probleem echter niet opgelost.

Ik heb wel een emerge -upv systeem uitgevoerd en Firefox ge-upgrade van 1.04 naar 1.06. Echter, 1.04 is niet meer als ebuild beschikbaar.


Quote:
Hebben ze in hun voorwaarden staan dat je MS IE moet gebruiken?


Nou, in hun voorwaarden staat het volgende bij punt 5; aansprakelijkheid:

Quote:

Postbank zal streven naar het zoveel mogelijk ongestoord functioneren van de onder haar beheer staande apparatuur en programmatuur. Postbank is niet aansprakelijk voor enige schade van welke aard dan ook geleden door de Cliënt verband houdende met het niet tijdig en/of niet juist en/of niet volledige functioneren van de onder het beheer van Postbank of derden staande apparatuur, programmatuur, overige systemen, het Internet, en/of vaste en mobiele telefoondiensten en -netwerken, tenzij en voor zover deze schade te wijten is aan opzet of grove schuld van Postbank.


De aanbevolen configuraties onder het kopje systeemeisen zijn de volgende:
    * PC: Windows XP met Internet Explorer 6.0
    * Mac: MacOS 10.3 met Safari 1.3.x, Firefox 1.0.x of Netscape 7.02

Voor de Mac dus wel Firefox support, maar uberhaupt geen verantwoordelijkheid vanuit de Postbank voor de werking van hun site. Te schraal en geen schadevergoeding dus.
Back to top
View user's profile Send private message
Rainmaker
Veteran
Veteran


Joined: 12 Feb 2004
Posts: 1650
Location: /home/NL/ehv/

PostPosted: Wed Aug 03, 2005 1:05 am    Post subject: Reply with quote

zijn wel mensen die em zonder problemen aan de praat hebben gekregen hoor:

hiero

Ik gebruik het zelf niet, dus kan het helaas niet onder gentoo testen

Quote:
Voor Mozilla 1.4 en hoger heb je inderdaad een Java-plugin nodig die
gecompileerd is met GCC 3.2. Die van Blackdown is dat, maar Sun Java
1.4.2 wordt meer gebruikt (maar is veel later uitgekomen). Sun Java
1.4.2 heeft zowel een plugin die met GCC 2 gecompileerd is, als een
plugin die met GCC 3.2 gecompileerd is, je moet dus wel de goede nemen.

Groet,
Paul.


Misschien is dit het? heb je gcc 4?
_________________
If you can't dazzle them with brilliance, baffle them with bullshit.
Back to top
View user's profile Send private message
wim-x
Tux's lil' helper
Tux's lil' helper


Joined: 26 Nov 2004
Posts: 109
Location: Netherlands

PostPosted: Wed Aug 03, 2005 9:30 am    Post subject: Reply with quote

Ik draai gcc-3.3.5-20050130 op 2.6.11-gentoo-r11 voor de i686, al weer een hele tijd. Die post betrof ook meer Mozilla dan Firefox en was al meer dan een jaar oud. Ook gebruik ik zelf de blackdown java unit.
Back to top
View user's profile Send private message
Rainmaker
Veteran
Veteran


Joined: 12 Feb 2004
Posts: 1650
Location: /home/NL/ehv/

PostPosted: Sun Aug 14, 2005 1:42 am    Post subject: Reply with quote

sorry, ik wist niet eens dat mijnpostbank.nl al een jaar bestond. Heb eerlijk gezged niet naar de datum gekeken... :oops:

heb je nog steeds problemen? Ik heb zojuist mijn inloggegevens gekregen, en ik kom er prima in. Heb een overboeking van giro->spaarrekening gedaan en een periodieke opdracht aangemaakt.

Ik herrinerde me deze post en heb mn best erop gedaan het ding bij "redelijk normaal gebruik" rare dingen te laten doen. Ik kwam niet verder dan een frame in frame in frsme bug, waardoor ik 3 keer menubalk had staan.

Enige wat me wel opviel is dat ik overschrijvingen van en naar mijn spaarrekening niet kan bekijken. Van de giro zelf werkt het wel, dus ik neem aan dat dit echt een foutje is bij de postbank.
_________________
If you can't dazzle them with brilliance, baffle them with bullshit.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum