Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
terrible bug in emerge!!!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
alex.blackbit
Advocate
Advocate


Joined: 26 Jul 2005
Posts: 2397

PostPosted: Tue Aug 02, 2005 7:00 pm    Post subject: terrible bug in emerge!!! Reply with quote

hello everybody

have you ever tried out the easteregg that is in emerge?
i am talking about
Code:
emerge moo

the relevant code starts on line 291 in portage version 2.0.51.22-r2
there is a simple "print" with a funny little cow that is written to the screen when you try to emerge "moo"
now one line of the cow ends with a backslash, and that causes the representation of the cow to go wrong
lets just add one slash, that looks good and solves this really terrible bug
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Tue Aug 02, 2005 7:09 pm    Post subject: Reply with quote

Yeah, we know: https://bugs.gentoo.org/show_bug.cgi?id=100001
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum