Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
No loaded modules provide "dhcp" (dhcp_start)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Erlend
Guru
Guru


Joined: 26 Dec 2004
Posts: 493

PostPosted: Wed Aug 03, 2005 8:03 pm    Post subject: No loaded modules provide "dhcp" (dhcp_start) Reply with quote

Yesterday I upgraded baselayout to sys-apps/baselayout-1.12.0_pre3-r2
Now when I boot my network connection no longer works:
Code:
 * Starting eth0
 *   Bringing up eth0
 *     dhcp
 *     No loaded modules provide "dhcp" (dhcp_start)   

at boot (or whenever I try and /etc/init.d/net.eth0 start).

I've tried re-emerging dhcpcd.

If I do
Code:
dhcpcd eth0
I get a network connection.

Anybody else? Ideas please?

Thanks,

Erlend
Back to top
View user's profile Send private message
Deathwing00
Bodhisattva
Bodhisattva


Joined: 13 Jun 2003
Posts: 4087
Location: Dresden, Germany

PostPosted: Wed Aug 03, 2005 9:11 pm    Post subject: Reply with quote

Please, follow up https://forums.gentoo.org/viewtopic.php?t=247008

Moved to Duplicate Threads.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum