Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Probleme mit Apache [LAMP]
View unanswered posts
View posts from last 24 hours

 
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
fuc
n00b
n00b


Joined: 08 Aug 2005
Posts: 2
Location: Erlangen

PostPosted: Mon Aug 08, 2005 11:48 am    Post subject: Probleme mit Apache [LAMP] Reply with quote

Moin!

Ich habe auf einem Fujitsu-Siemens Lifebook B-Series ArchLinux 0.7 (ich weiß, ich bin in einem gentoo forum, aber bitte helft mir doch trotzdem) installiert und habe bereits X11 zum laufen gebracht. Jetzt möchte ich ein LAMP System aufsetzten. MySQL startet und läuft bereits einwandfrei (" /etc/rc.d/mysqld start "). Wenn ich jedoch den Apache (2.0.54-1) starten möchte (" /etc/rc.d/httpd start ") gibt er mir folgende Zeile zurück:

:: Starting HTTP Deamon [FAIL]

Ich habe bereits in der httpd.conf (" /etc/httpd/conf/httpd.conf ") nach eventuellen Fehlern gesucht, kann aber keine entdecken (http://home.arcor.de/clemens.funke/httpd.conf). Weiterhin ist kein ErrorLog vorhanden (" /var/log/httpd/ ").
Kann mir irgendjemand bei diesem Problem weiterhelfen?

//fuc


Hi!

I have installed ArchLinux 0.7 on my Fujitsu-Siemens Lifebook B-Series (i know i am on a gentoo forum, but please help me if u can) and the x-server is already running. Now I will configure a LAMP System. MySQL also runs without errors, but if i type "/etc/rc.d/httpd start" for starting httpd

:: Starting HTTP Deamon [FAIL]

is returned by shell. I have checked httpd.conf (http://home.arcor.de/clemens.funke/httpd.conf) but i couldn't find any failures. Further no ErrorLog is available on /var/log/httpd/ .
Can anybody help me please?

//fuc


Last edited by fuc on Mon Aug 08, 2005 11:56 am; edited 1 time in total
Back to top
View user's profile Send private message
ph03n1x
l33t
l33t


Joined: 06 Feb 2003
Posts: 756

PostPosted: Mon Aug 08, 2005 11:51 am    Post subject: Reply with quote

First this is an english forum. If you post german do so in the german part of the board...

Second if you do it like described here: http://gentoo-wiki.com/Apache2_Install
it will most probably work ;)
Back to top
View user's profile Send private message
Kruegi
Guru
Guru


Joined: 09 Feb 2005
Posts: 406
Location: Clausthal-Zellerfeld; DE

PostPosted: Mon Aug 08, 2005 11:55 am    Post subject: Reply with quote

Also, du hast dich nicht nur in der Distribution vertan, sondern auch in der Sprache. Das Forum hat einen gesonderten Bereich für Deutschsprachige, ansonsten bitte englisch.
Back to top
View user's profile Send private message
ph03n1x
l33t
l33t


Joined: 06 Feb 2003
Posts: 756

PostPosted: Mon Aug 08, 2005 12:00 pm    Post subject: Reply with quote

Ah ja hab gar nicht gemerkt, dass es ja archlinux ist :)

No idea then ...
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Mon Aug 08, 2005 1:36 pm    Post subject: Reply with quote

Moved from Networking & Security to Duplicate Threads.

Dupe of https://forums.gentoo.org/viewtopic-t-367909.html
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum