Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Weird message after login attempt
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
oshman
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jun 2005
Posts: 124
Location: Houston, TX

PostPosted: Tue Aug 09, 2005 12:19 am    Post subject: Weird message after login attempt Reply with quote

I just did a new install. After I enter "root" to login I get the following:

Code:
configuration error - unknown item 'FAILLOG_ENAB' (notify administrator)
configuration error - unknown item 'LASTLOG_ENAB' (notify administrator)
configuration error - unknown item 'NOTD_FILE' (notify administrator)
configuration error - unknown item 'FTMP_FILE' (notify administrator)
configuration error - unknown item 'ENV_ROOTPATH' (notify administrator)
configuration error - unknown item 'PASS_MIN_LEN' (notify administrator)
configuration error - unknown item 'CHFN_AUTH' (notify administrator)


Then I get the normal password prompt. When I enter it it get the normal command line.

Anyone know how to fix this.
_________________
Fujitsu Lifebook S6520 Core 2 Duo
Back to top
View user's profile Send private message
cynric
Guru
Guru


Joined: 08 Oct 2004
Posts: 439

PostPosted: Tue Aug 09, 2005 3:45 am    Post subject: Reply with quote

I believe I recall seeing this after updating pam. Rebooting cured it for me.
_________________
"This Snow Crash thing -- is it a virus, a drug, or a religion?" "What's the difference?"
-- Neal Stephenson - Snow Crash
Back to top
View user's profile Send private message
oshman
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jun 2005
Posts: 124
Location: Houston, TX

PostPosted: Tue Aug 09, 2005 3:31 pm    Post subject: Reply with quote

After the install I did:

Code:
# emerge --update --deep --newuse world
# emerge --depclean
# revdep-rebuild


The messages started appearing after that.
_________________
Fujitsu Lifebook S6520 Core 2 Duo
Back to top
View user's profile Send private message
Darkael
Veteran
Veteran


Joined: 10 Aug 2004
Posts: 1321
Location: France

PostPosted: Tue Aug 09, 2005 6:39 pm    Post subject: Reply with quote

did you run etc-update?
Back to top
View user's profile Send private message
Jakub
Guru
Guru


Joined: 04 Oct 2003
Posts: 377
Location: Warsaw, Poland

PostPosted: Tue Aug 09, 2005 8:23 pm    Post subject: Reply with quote

Which version of the package 'baselayout' do you have?

Maybe try downgrading to baselayout-1.11.13.
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Sun Oct 16, 2005 7:42 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads.
See here: https://forums.gentoo.org/viewtopic-t-366499.html
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum