Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Grub Error : GRUB GRUB GRUB GRUB GRUB
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
martindv
Apprentice
Apprentice


Joined: 16 Jul 2005
Posts: 171
Location: Argentina

PostPosted: Sun Aug 28, 2005 7:36 pm    Post subject: Grub Error : GRUB GRUB GRUB GRUB GRUB Reply with quote

Hi guys,
I reinstalled my hole gentoo. I chose grub as boot loader. i configured it and installed it. My disks are:
/dev/hda --- (hd0) (windows programs)
/dev/hdb --- (hd1) (hdb1-> /boot) (hdb2 -> swap) (hdb3-> / )
/dev/sda --- (hd2) (windows xp)

Well i configured my grub.conf as the following:

Code:

defaults 0
timeout 30
splashimage=(hd1,0)/grub/splash.xpm.gz

title=Gentoo Linux
root  (hd1,0)
kernel /kernel-2-6-12-gentoo-r9 root=/dev/hdb3

title=Windows XP
root (hd2,0)
rootnoverify
makeactive
chainloader +1


is there anything wrong?
my windows xp is placed on SATA disk (/dev/sda1).

When grub try to start the following happens:

Code:

GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB


and goes on that way...

if you have any idea about how to solve that... please let me know..


Thanks in advance

M
_________________
Gentoo Rulez

AMD Athlon XP 2800+ @2.08Ghz
Asus A7V8NX-E-Deluxe
Nvidia Nforce2 chipset
1GB Ram
ASUS GeForce N6600 256MB RAM
2 IDE HDDS @Primary/Secondary Master
1 120GB HDD @Sata Channel #0
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Sun Aug 28, 2005 7:40 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads.

DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE
DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE DUPE

Anyway, look here:
https://forums.gentoo.org/viewtopic-t-122656.html
http://www.gentoo.org/doc/en/grub-error-guide.xml#doc_chap7
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum