Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
cacti probleem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
ruben-
Apprentice
Apprentice


Joined: 09 Nov 2004
Posts: 197

PostPosted: Sun Sep 11, 2005 5:55 pm    Post subject: cacti probleem Reply with quote

ik heb cacti installed (https://forums.gentoo.org/viewtopic-t-276539-highlight-cacti+howto.html)
ik kan inloggen enzovoort, maar de grafieken verschijnen niet, er staat enkel (waar de grafiek zou moeten staan) "localhost - cpu load" "localhost - users logged in" etc..
iemand die me kan helpen? ik weet niet welke info ik meer moet geven hierbij, als je iets nodig hebt vraag maar..
alvast bedankt.

- Ruben
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Sun Sep 11, 2005 8:28 pm    Post subject: Reply with quote

Heb je mod_php ook met ondersteuning voor grafische toestanden gecompileerd?
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
ruben-
Apprentice
Apprentice


Joined: 09 Nov 2004
Posts: 197

PostPosted: Sun Sep 11, 2005 8:40 pm    Post subject: Reply with quote

Ik heb die howto gevolgd, en ik denk het dus wel, dit zit er allemaal in:

[ebuild R ] dev-php/mod_php-4.4.0 -X +apache2 -berkdb +crypt +curl -debug -doc -fdftk -firebird -flash -freetds +gd -gd-external +gdbm -gmp -hardenedphp +imap -informix -ipv6 -java +jpeg -kerberos -ldap -mcal -memlimit -mssql +mysql +nls -oci8 -odbc -pam +png -postgres -snmp +spell +ssl +tiff +truetype +xml2 -yaz

- Ruben
Back to top
View user's profile Send private message
ikke
Apprentice
Apprentice


Joined: 14 Jan 2005
Posts: 225
Location: Belgium

PostPosted: Mon Sep 12, 2005 9:13 am    Post subject: Reply with quote

Ik heb laatste 2 dagen beetje prob gehad met cacti, bleek dat ik "RRDTool Font Path" moest invullen bij Paths onder Settings.
Code:
qpkg -l rrdtool | grep ttf
om uit te vissen wat die path is
_________________
Working day and night to enhance your Linux Desktop experience :)
Blog
Back to top
View user's profile Send private message
ruben-
Apprentice
Apprentice


Joined: 09 Nov 2004
Posts: 197

PostPosted: Mon Sep 12, 2005 9:17 am    Post subject: Reply with quote

aangepast, maar nog altijd geen resultaat..

- Ruben
Back to top
View user's profile Send private message
fuge
Tux's lil' helper
Tux's lil' helper


Joined: 08 May 2004
Posts: 117
Location: Brugge, Belgium (Europe)

PostPosted: Mon Sep 12, 2005 6:03 pm    Post subject: Reply with quote

kheb het zelfde probleem, kheb er wel nog ni echt hard naar gezocht ook wat het zou kunnen zijn.
_________________
*** Human knowledge belongs to the world ***
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum