Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
invaild module format
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
jmlxg
n00b
n00b


Joined: 14 Jul 2005
Posts: 61
Location: CT, USA

PostPosted: Sat Sep 17, 2005 8:25 am    Post subject: invaild module format Reply with quote

Hi, there i am having a big problem.

i am new to gentoo so please help

I am using the 2.6.13-ck3 kernel from a stage 1 install :D

I don't know how could this be but when i complie the alsa driver modules and the nvidia drivers. They compile correctly but when the conf program of each of these drivers or when i modprobe for nvidia the module does not load becuase.

FATAL: Error Inserting nvidia (/lib/modules/2.6.13-ck3/video/nvidia.ko): Invalid Module format

and the same problem occurs when alsa starts up for boot. :evil:

sorry But i have neer had this error before. :(
Back to top
View user's profile Send private message
Dlareh
Advocate
Advocate


Joined: 06 Aug 2005
Posts: 2102

PostPosted: Sat Sep 17, 2005 8:52 am    Post subject: Re: invaild module format Reply with quote

jmlxg wrote:
Hi, there i am having a big problem.

i am new to gentoo so please help

I am using the 2.6.13-ck3 kernel from a stage 1 install :D

stage 1 :(
Quote:
I don't know how could this be but when i complie the alsa driver modules and the nvidia drivers. They compile correctly but when the conf program of each of these drivers or when i modprobe for nvidia the module does not load becuase.

FATAL: Error Inserting nvidia (/lib/modules/2.6.13-ck3/video/nvidia.ko): Invalid Module format

and the same problem occurs when alsa starts up for boot. :evil:

sorry But i have neer had this error before. :(

readlink /usr/src/linux
uname -a
_________________
"Mr Thomas Edison has been up on the two previous nights discovering 'a bug' in his phonograph." --Pall Mall Gazette (1889)
Are we THERE yet?
Back to top
View user's profile Send private message
jmlxg
n00b
n00b


Joined: 14 Jul 2005
Posts: 61
Location: CT, USA

PostPosted: Sat Sep 17, 2005 10:19 am    Post subject: Well, ok Reply with quote

i did that and it read linux-2.6.13-ck3.

As i have never used this kernel before i just heard of it so i wanted to give it a try. It is faster than gentoo-sources because i can tell the difference when i compile something.

I have no problems with compling just the modules.
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Tue Sep 20, 2005 5:15 pm    Post subject: Reply with quote

Moved from Unsupported Software to Duplicate Threads in favour of 'modprobe nvidia' fails.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum