Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] Networking in OS X (MOL)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Gentoo_on_iBook
n00b
n00b


Joined: 20 Jun 2005
Posts: 9

PostPosted: Tue Sep 20, 2005 8:35 pm    Post subject: [solved] Networking in OS X (MOL) Reply with quote

Hi.

I have a basic problem with networking in OS X run by MOL. I have searched on google but maybe this is just too elementary....

My problem is simple: in OS X I can't get the network working at all. When I start OS X I have the "drivers" directory on the desktop, but in that there are the two drivers for sound and ethernet with the extension "kext". OS X don't know how to execute them (it asks which application I'd like to use) and I can't execute them from bash.

What should I do with the driver?

I must say that I need to specify the ip myself - dhcp won't work for me.

Thank you.
Philip.


Last edited by Gentoo_on_iBook on Tue Sep 20, 2005 9:02 pm; edited 1 time in total
Back to top
View user's profile Send private message
Gentoo_on_iBook
n00b
n00b


Joined: 20 Jun 2005
Posts: 9

PostPosted: Tue Sep 20, 2005 9:01 pm    Post subject: Reply with quote

I just saw that mol is compiled with USE="-sheep". Tomorrow I will try to change this. I think this will solve my problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum