Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Probleem met muis.. HELP plz!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
indow20
Tux's lil' helper
Tux's lil' helper


Joined: 20 Sep 2005
Posts: 98

PostPosted: Fri Sep 23, 2005 4:54 pm    Post subject: Probleem met muis.. HELP plz! Reply with quote

Code:
(EE) xf86OpenSerial: Cannot open device /dev/mouse
                 Mo such file or directory.
(EE) Mouse0: Cannot open input device
(EE)PreInit failed for input device "mouse0"
No core pointer
Fatal server error:
failed to initialize core devices

Xorg is not able to detect your mouse
Edit the file and correct the Device


Ik kom er niet meer uit, heb alles geprobeerd.. heb een oude Microsoft ps/2 muis omdat mijn andere muis kapot is.


Dit is een gedeelte van mijn config:

Code:
Section " ServerLayout"
                        ImputDevice    "mouse0"  "CorePointer"

Section "Module"

Load "extmod"
Load "dri"
Load "dbe"
Load "record"
Load "xtrap"
Load "glx"
Load "type1"
Load "freetype"

Section "InputDevice"

Identifier "mouse0"
Driver "mouse"
Option "protocol" "auto"
Option "Device" "/dev/mouse"
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Fri Sep 23, 2005 5:08 pm    Post subject: Reply with quote

Code:
Option "Device" "/dev/mouse"

Probeer /dev/input/mice of /dev/input/mouse0 eens
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
indow20
Tux's lil' helper
Tux's lil' helper


Joined: 20 Sep 2005
Posts: 98

PostPosted: Fri Sep 23, 2005 5:37 pm    Post subject: Reply with quote

Ook geprobeerd, krijg het niet voor elkaar..
Back to top
View user's profile Send private message
garo
Bodhisattva
Bodhisattva


Joined: 15 Jul 2002
Posts: 860
Location: Edegem,BELGIUM

PostPosted: Fri Sep 23, 2005 5:45 pm    Post subject: Reply with quote

Een ps2 staat bij mij op "/dev/psaux". Je kan dit testen door "cat /dev/psaux" te doen in de console, als er vreemde ascii karakters verschijnen is het device juist. Als het device juist is maar het dan nog niet werkt dan ga je het protocol handmatig moeten kiezen en dan zou ik gokken op "imps2".
_________________
My favorite links this month:
- Surf Random
- Web-based SSH
- Stop Spam
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Fri Sep 23, 2005 5:45 pm    Post subject: Reply with quote

Zelfde fout of nu een andere?
probeer ook eens "Protocol" "PS/2" (met een hoofdletter, wellicht maakt dat ook nog uit)
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
indow20
Tux's lil' helper
Tux's lil' helper


Joined: 20 Sep 2005
Posts: 98

PostPosted: Fri Sep 23, 2005 5:47 pm    Post subject: Reply with quote

garo wrote:
Een ps2 staat bij mij op "/dev/psaux". Je kan dit testen door "cat /dev/psaux" te doen in de console, als er vreemde ascii karakters verschijnen is het device juist. Als het device juist is maar het dan nog niet werkt dan ga je het protocol handmatig moeten kiezen en dan zou ik gokken op "imps2".



cat /dev/psaux werkt niet bij mij, moet ik daarvoor iets installeren ?
iig bedankt voor de reacties, ga het even testen.
Back to top
View user's profile Send private message
indow20
Tux's lil' helper
Tux's lil' helper


Joined: 20 Sep 2005
Posts: 98

PostPosted: Fri Sep 23, 2005 5:58 pm    Post subject: Reply with quote

Na het getest te hebben doet hij nog niks.. athans ik heb /dev/mouse vervengen met /dev/psaux, hij geeft nu niet de errors die ik eerder kreeg, of nouja.. ik krijg wel zwart beeld met: input devicde not supported. Maar niet meer de errors zoals: No core pointer, failed to initialize enz.
Heb ook imps2 geprobeerd als protocol maar die werkte niet, PS/2 kreeg ik zelfd foutmelding mee.
Back to top
View user's profile Send private message
indow20
Tux's lil' helper
Tux's lil' helper


Joined: 20 Sep 2005
Posts: 98

PostPosted: Fri Sep 23, 2005 6:12 pm    Post subject: Reply with quote

Misschien kunnen jullie hier iets mee, was mijn logger aan het checken en zag dit....

Code:
20:05 ImPS/2 Generic wheel mouse Mouse on isa0060/serio1 connected
Back to top
View user's profile Send private message
Po0ky
Tux's lil' helper
Tux's lil' helper


Joined: 21 Apr 2005
Posts: 142
Location: Belgium

PostPosted: Mon Sep 26, 2005 5:26 pm    Post subject: Reply with quote

Option "Device" "/dev/input/mice"
_________________
-- I'll eat it--
Back to top
View user's profile Send private message
Q-collective
Advocate
Advocate


Joined: 22 Mar 2004
Posts: 2056

PostPosted: Tue Sep 27, 2005 3:15 am    Post subject: Reply with quote

Po0ky wrote:
Option "Device" "/dev/input/mice"

Die werkte niet...
Back to top
View user's profile Send private message
Po0ky
Tux's lil' helper
Tux's lil' helper


Joined: 21 Apr 2005
Posts: 142
Location: Belgium

PostPosted: Tue Sep 27, 2005 1:18 pm    Post subject: Reply with quote

Om /dev/psaux te gebruiken moet ge wel legacy support ervoor in uw kernel ploefen.. done so? :)
_________________
-- I'll eat it--
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum