Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
many versions of automake, which are needed?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
_GeG_
n00b
n00b


Joined: 28 Jun 2004
Posts: 36

PostPosted: Fri Sep 23, 2005 6:18 pm    Post subject: many versions of automake, which are needed? Reply with quote

hello people,

i had to update automake for the latest php emerge, and I found out that i have a lot of versions of automake in different slots on my machine:
Quote:
moritz root # emerge -Cp automake

>>> These are the packages that I would unmerge:

sys-devel/automake
selected: 1.7.9-r1 1.8.5-r3 1.5 1.4_p6 1.6.3 1.9.6
protected: none
omitted: none
Do I need all these? And if not how can I find out which version are not needed any more. I played around with equery depgraph automake, but I couldn't understand the output. And how do I get rid of the unneeded versions?

Thanks in advance
GeG
_________________
Don't like your neighbor? --> https://tips.fbi.gov/
Back to top
View user's profile Send private message
UncleOwen
Veteran
Veteran


Joined: 27 Feb 2003
Posts: 1493
Location: Germany, Hamburg

PostPosted: Fri Sep 23, 2005 6:33 pm    Post subject: Reply with quote

You need all of them.
Back to top
View user's profile Send private message
_GeG_
n00b
n00b


Joined: 28 Jun 2004
Posts: 36

PostPosted: Fri Sep 23, 2005 6:44 pm    Post subject: Reply with quote

:(

thanks
_________________
Don't like your neighbor? --> https://tips.fbi.gov/
Back to top
View user's profile Send private message
Earthwings
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 7753
Location: Karlsruhe, Germany

PostPosted: Fri Sep 23, 2005 7:41 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads in favour of post 2017323.
_________________
KDE
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum