Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem with Stage 2 install...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
xenoxion
n00b
n00b


Joined: 12 Apr 2004
Posts: 39

PostPosted: Sat Sep 24, 2005 4:43 pm    Post subject: Problem with Stage 2 install... Reply with quote

Hi, I'm trying to do a stage 2 install on my spare box (P3 800, 256MB PC133, 10GB and 20GB HDD) but "emerge --emptytree system" fails with the following output:

Code:

I/O error : Attempt to load network entity http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl
warning: failed to load external entity "http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl"
compilation error: file /var/tmp/portage/xmlto-0.0.18/temp/xmlto-xsl.fUUKls line 4 element import
xsl:import : unable to load http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl
I/O error: Attempt to load network entity http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl
warning: failed to load external entity "http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl"
compilation error: file /ver/tmp/portage/xmlto-0.0.18/temp/xmlto-xsl.oV19wz line 4 element import
xsl:import : unable to load http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl

Q: I'm trying to build xmlto on my Debian box, but it doesn't work.

A: If you get 'Attempt to load network entity' errors when building xmlto, your system does not have the required support for XML Catalogs (http://www.oasis-open.org/committees/entity/spec-2001-08-06.html).  In particular, Debian has no support for these.  Try the Fedora Project <http://fedora.redhat.com>.
make[1]: *** [man/man1/xmlto.1] Error 1
make[1]: Leaving directory `/var/tmp/portage/xmlto-0.0.18/work/xmlto-0.0.18'
make: *** [all] Error 2

!!! ERROR: app-text/xmlto-0.0.18 failed.
!!! function src_compile, Line 27, Exitcode 2
!!! (no error message)
!!! If you need support, post the topmost build error, NOT this status message


I don't know what could be causing this, as the network interface is up and running and I can ping docbook.sourceforge.net.
Back to top
View user's profile Send private message
kimchi_sg
Advocate
Advocate


Joined: 26 Nov 2004
Posts: 2915
Location: Singapore

PostPosted: Sat Sep 24, 2005 4:47 pm    Post subject: Reply with quote

Duplicate of topic 356985.

Please search before posting.

P.S. My opinion is that you should not enable the "xml" USE flag during your first emerge. Just my $0.02.
_________________
Murphy's Law of Gentoo installation: If a compile can fail, it will.

MacGillicuddy's Corollary: At the most inopportune time.

Please search and read the FAQs before posting.
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Sat Sep 24, 2005 5:24 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads.
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum