Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
The "Preview" utility does not work in Tiger via mol
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
BobDylan
Tux's lil' helper
Tux's lil' helper


Joined: 10 Dec 2003
Posts: 135
Location: On The Road

PostPosted: Tue Oct 04, 2005 7:39 am    Post subject: The "Preview" utility does not work in Tiger via m Reply with quote

I can't preview pictures with the MacOSX Tiger "Preview" utility when run via mol. It starts correctly but just can't display any pictures but the pictures thumbnails.
Is there any configurable video option to make it work ?
Thanks in advance.
Back to top
View user's profile Send private message
VanDan
Guru
Guru


Joined: 30 Sep 2002
Posts: 586
Location: Australia

PostPosted: Thu Oct 06, 2005 9:06 am    Post subject: Reply with quote

I'm just taking a very wild stab in the dark at this, but is it possible that Preview wants to use hardware acceleration to render the PDF, and isn't able to because OS-X is seeing an emulated video card with a reduced feature set?

I must try out Preview myself ...
Back to top
View user's profile Send private message
BobDylan
Tux's lil' helper
Tux's lil' helper


Joined: 10 Dec 2003
Posts: 135
Location: On The Road

PostPosted: Thu Oct 06, 2005 11:30 am    Post subject: Reply with quote

Dunno about hardware acceleration. I'll try with the opengl-based ffview when I'm back from work and post the results.
Back to top
View user's profile Send private message
BobDylan
Tux's lil' helper
Tux's lil' helper


Joined: 10 Dec 2003
Posts: 135
Location: On The Road

PostPosted: Thu Oct 06, 2005 8:53 pm    Post subject: Reply with quote

Doesn't work with ffview either.
Back to top
View user's profile Send private message
davidgurvich
Veteran
Veteran


Joined: 23 Apr 2004
Posts: 1063

PostPosted: Thu Oct 06, 2005 10:13 pm    Post subject: Reply with quote

I can't duplicate the problem. Preview works perfectly.
Back to top
View user's profile Send private message
BobDylan
Tux's lil' helper
Tux's lil' helper


Joined: 10 Dec 2003
Posts: 135
Location: On The Road

PostPosted: Fri Oct 07, 2005 7:12 am    Post subject: Reply with quote

Perhaps it is due to hardware acceleration or the program not able to access VRAM.
Preview and FFview (OpenGL based) don't work. Photoshop works though. Isn't there anyone here experiencing the same problem with mol and the mac mini ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum