Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
help with eth0!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Mrmo000
n00b
n00b


Joined: 10 Oct 2005
Posts: 14

PostPosted: Mon Oct 10, 2005 4:39 am    Post subject: help with eth0! Reply with quote

hey...does anyone know how to get eth0 working?

when i type ifconfig eth0...it says eth0: error fetching interface information: Device not found

when i type grep ETH1394 .conf, E100 .conf, EEPRO100....they all say not set.....i dont know what that means but i found some people talking a/b on another thread
Back to top
View user's profile Send private message
thoughtform
Guru
Guru


Joined: 24 May 2004
Posts: 597
Location: east coast USA

PostPosted: Mon Oct 10, 2005 4:54 am    Post subject: Reply with quote

what ethernet card do you have? or is it onboard?
did you compile in the correct driver?
try lspci and see what hardware you have. you need the correct driver in your kernel.
Back to top
View user's profile Send private message
Mrmo000
n00b
n00b


Joined: 10 Oct 2005
Posts: 14

PostPosted: Mon Oct 10, 2005 5:25 am    Post subject: Reply with quote

Broadcom Corporation NetXtreme BCM5705M Gigabit Ethernet (rev01)
Back to top
View user's profile Send private message
Mrmo000
n00b
n00b


Joined: 10 Oct 2005
Posts: 14

PostPosted: Mon Oct 10, 2005 5:30 am    Post subject: Reply with quote

i went to make menuconfig, make install, reboot... but it didnt work
Back to top
View user's profile Send private message
jwahl540
n00b
n00b


Joined: 08 Nov 2005
Posts: 30
Location: Liberty Lake, WA

PostPosted: Wed Nov 09, 2005 6:31 pm    Post subject: Reply with quote

:( ever get your netextreme working? i have the same card in my d800 and cant get it running :(
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Wed Nov 09, 2005 7:53 pm    Post subject: Reply with quote

Moved from Networking & Security to Duplicate Threads, please don't crosspost.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum